Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to Disable found a new hardware wizard

XP Hardware


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-03-2007
Member
 
Join Date: Sep 2004
Posts: 51
How to Disable found a new hardware wizard

I want to know if there is anything i can try out to disable "Found a new hardware wizard". I just get irritated of that pop up and i want to disable it so that whenever i connect any hardware it gets recognized without any popup message. I really don't need a Notification like that.

Reply With Quote
  #2  
Old 14-03-2007
Member
 
Join Date: Nov 2005
Posts: 143
RE: How to Disable found a new hardware wizard

For that you can go to start, click on run , type "SERVICES.MSC" without quotes and hit enter. Once you see "Shell Hardware Detection" service, simply right click on it,select Properties and Change Startup type to "Disabled". Just make sure that you are clicking on apply for saving the changes you have made. Once done you wont see the "Found a new hardware wizard" pop up any more.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to Disable found a new hardware wizard"
Thread Thread Starter Forum Replies Last Post
"Found new audio hardware wizard" is coming at every boot of widows xp sp2? Ganesh Ujwal Operating Systems 3 17-05-2012 02:55 PM
Found New Hardware Wizard every boot problem (XP OS) rogeryu Windows Software 6 17-01-2010 12:07 PM
Found New hardware Wizard error cpo312 Operating Systems 2 27-08-2009 10:15 PM
Found New Hardware Wizard Nadhe Windows XP Support 2 07-06-2008 02:12 AM
disable Found new Hardware wizard for "standard" devices Billie XP Hardware 2 11-12-2006 03:22 AM


All times are GMT +5.5. The time now is 10:50 AM.