Results 1 to 6 of 6

Thread: Soundmax driver installation failure

  1. #1
    Join Date
    Aug 2011
    Posts
    2

    Soundmax driver installation failure

    Alright here it is, I have been trying to get my soundmax integrated audio drivers installed on my HP 6735b. The issue began after the helpdesk at my university decided to re-image my laptop with an updated image. Unfortunately I can't ask them to fix this problem because their solution to everything is to re-image and I am not about to lose everything again.

    I have tried installing the drivers manually from the device manager, when i do the installation encounters an 1078 error "the name is already in use as either a service name or service display name"

    In the setupapi.log i have found that the issue is installing the audio service"aeaudio.sys" as shown below:

    Device install function: DIF_INSTALLINTERFACES.
    #-011 Installing section [HdTanqueraynocamera.Interfaces] from "c:\documents and settings\administrator\desktop\open\smaxwdm\w2k_xp\adihdaud.inf".
    #I054 Interfaces installed.
    #-166 Device install function: DIF_INSTALLDEVICE.
    #I123 Doing full install of "HDAUDIO\FUNC_01&VEN_11D4&DEV_194A&SUBSYS_103C3609&REV_1004\4&186BFABE&0&0001".
    #-035 Processing service Add/Delete section [HdTanqueraynocamera.Services].
    #E279 Add Service: Failed to create service "AEAudio". Error 1078: The name is already in use as either a service name or a service display name.
    #E033 Error 1078: The name is already in use as either a service name or a service display name.
    #E275 Error while installing services. Error 1078: The name is already in use as either a service name or a service display name.
    #E122 Device install failed. Error 1078: The name is already in use as either a service name or a service display name.
    #E154 Class installer failed. Error 1078: The name is already in use as either a service name or a service display name.
    #I060 Set selected driver.
    #I125 Installing NULL driver for "HDAUDIO\FUNC_01&VEN_11D4&DEV_194A&SUBSYS_103C3609&REV_1004\4&186BFABE&0&0001".
    #I121 Device install of "HDAUDIO\FUNC_01&VEN_11D4&DEV_194A&SUBSYS_103C3609&REV_1004\4&186BFABE&0&0001" finished successfully.

    I have also tried installing straight from the downloaded drivers that I have acquired from the HP website but I get the error message "Audio driver installation failed, would you like to continue with the rest of the setup"

    In the device manager, the marked device is "Audio device on high definition audio BUS"-drivers not installed

    I have removed everything related to soundmax from the registry and from the hard drive. but still encounter the same problem.
    /
    /
    the hardware is enabled in the bios
    i have the drivers from HP
    have tried the "uninstall then restart"
    there is no malware or viruses on my system
    windows audio service is enabled

    system info:

    windows xp pro ver. 2002 sp3
    AMD turion x2 ultra
    dualcore mobile zm-80
    2.10 Hhz 1.74 gb RAM

    Any help would be greatly appreciated, you dont realize how much sound does for you until its gone.
    please dont reply telling me to do things like un install then restart or simple things like this. I am a computer tech student not an idiot.

    Again I have been trying to resolve this issue for months now I had to swallow my pride to join this forum and ask for help! thanks guys.

  2. #2
    Join Date
    Mar 2010
    Posts
    276

    Re: Soundmax driver installation failure

    You will need to retrieve the most recent drivers update from official website. The issue must get fixed once you run a fresh driver update. If you are facing a continuous error on that and not able to listen audio, better give a recovery settings. That is restoring back your original factory settings. Also go in BIOS once to have a look on the audio support. Soundmax site provide latest updates and patches.

  3. #3
    Join Date
    Aug 2011
    Posts
    2

    Re: Soundmax driver installation failure

    I have the drivers
    I have recovered the pc
    soundmax doesn't provide software
    and i told you I checked the bios

    your reply was absolutely useless.


    can anyone else please help?

  4. #4
    Join Date
    Mar 2010
    Posts
    190

    Re: Soundmax driver installation failure

    Did you try with this, SB Live 5.1 card or Turtle beach card... i am not sure about it but still you can try with it.

  5. #5
    Join Date
    Oct 2011
    Posts
    1

    Re: Soundmax driver installation failure

    Hi. I encountered something very similar here, and ultimately fixed it.

    For me, the system in question was Dell Precision 670, dual cpu, and occurred during fresh from scratch install of Win XP x64. This machine like several others has the Analog Devices ADI 198x integrated audio on the motherboard.

    Somewhere along the way, while downloading and installing all the XP patches I noticed the sound wasn't working. Like some others, at one point I received the "No ADI Codec driver is Installed" message. Eventually I ended up with "High Definition Audio" and "Multimedia Audio Controller" devices being unknown - hence no sound. I'd installed drivers for my new NVIDIA 8400GS card somewhere along the way, but I can't swear that is what caused the problem in the first place. Note: my NVIDEA is what installs the "High Definition Audio" drivers. Possibly an order dependency with all the patches that were flying around? Well, I don't have time to reproduce it, but I did solve it so keep reading!

    Like you, I downloaded the proper patches (or so it was alleged) from Dell, and attempted to uninstall then reinstall SoundMax (which includes the ADI drivers). Upon running the Soundmax download from Dell it claimed it was not the right version for my hardware or some such nonsense and refused to do the install automagically. Like you, I was quite frustrated at this point - that SHOULD HAVE WORKED!!!

    Finally, after much fiddling, taking a break and coming back to it, I stumbled upon a solution.

    1. Uninstall all 'yellow question mark' SOUND devices including "High Definition Audio" and "Multimedia Audio Controller". Also, be sure to remove SoundMax under Add/Remove programs, not just uninstall the devices under device manager.
    2. Uninstall my NVIDEA video card drivers (use the generic windows ones in meantime). Again, be sure to remove NVIDEA (or whatever you are using) under Add/Remove programs too, not just uninstall the devices under device mgr. Athough they are video drivers, they fiddle with sound drivers too.
    3. You'll likely be forced to reboot multiple times, of course. Keep going until no audio or more advanced video drivers of any kind are installed, and you're running on basic/generic VGA level video.
    4. When Win XP boots up again, it should eventually complain about "new hardware detected" and offer to look for the multimedia audio controller. Now, here's the trick that worked for me. Let the MSFT wizard run but DON'T let it search for the drivers. Manually point it to the drivers that were downloaded for your CPU (in my case they were in c:\Dell\drivers\R96951...unzipped from my dell download...the one that failed to run automatically but left the unzipped files laying around). For me this worked, and my SoundMax and "Multimedia Audio Controller" were working again!
    5. Just to be sure and it was not an illusion, I rebooted. Still working. Just the "High Definition Audio" devices showing up with 'yellow question mark' now.
    6. Finally, I reinstalled my NVIDIA video drivers. They include the audio drivers that fixed the "High Definition Audio" 'yellow question mark' problem

    Now, I realize that this is not definitive or complete, but I hope it will give you some new hints/approaches to try to maybe solve your problem too. I don't do IT support for a living...so I need to get on to USING this new machine that I'm setting up. Best of luck with your situation!

  6. #6
    Join Date
    Dec 2011
    Posts
    1

    Re: Soundmax driver installation failure

    MrAaronG almost had it right, i had to remove the service AE from the registry and then attempt to install

Similar Threads

  1. Windows Update driver installation failure
    By Muqsit in forum Operating Systems
    Replies: 2
    Last Post: 11-11-2011, 03:55 PM
  2. Samsung SCX-3200 Series printer driver installation failure
    By SonixLT in forum Hardware Peripherals
    Replies: 2
    Last Post: 06-11-2011, 01:28 AM
  3. Huawei EC 1262 modem-Driver installation failure in Win7x64
    By OctAvio2011 in forum India BroadBand
    Replies: 6
    Last Post: 23-10-2010, 04:37 PM
  4. Sensaura SoundMax driver
    By Jagavi in forum Operating Systems
    Replies: 4
    Last Post: 01-04-2010, 01:58 PM
  5. SOS installation failure HP C4585 driver
    By GAFNA in forum Hardware Peripherals
    Replies: 2
    Last Post: 24-02-2009, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •