Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No audio device is installed on Gateway GT5408

XP Hardware


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-02-2009
Member
 
Join Date: Nov 2004
Posts: 35
No audio device is installed on Gateway GT5408

I am using a dual boot laptop. In one partition it has Windows XP while on the other it has Windows Vista. I had added Windows XP recently by creating a 30GB partition. Vista was pre-installed. After setup everything was fine, but there is some issue with audio. The audio is not working. There is no audio device detected. While in Vista everything works fine. Is there a way by which I can add the drivers manually.

Reply With Quote
  #2  
Old 22-02-2009
Member
 
Join Date: Oct 2005
Posts: 38
There is one way to install the drivers. Go in Vista and launch Device Manager. In that click on find new hardware. Then if you find any unknown device with yellow exclamation mark then right click on that and choose install drivers. Locate the XP driver folder which is in the C drive. There is another folder as System 32 > drivers. If you are lucky Vista will pull the drivers and use that one. Or else you will need to find the Vista compatible drivers from web.
Reply With Quote
  #3  
Old 24-02-2009
Member
 
Join Date: Oct 2004
Posts: 56
If there is no Vista drivers available for your system then it will not work. You can use a software called as Drive Detective. This software is capable of scanning your system for uninstalled and outdated hardware. Through that it will scan its database and add the driver. I am using this tool from long time and it keeps the system updated. Second thing is running Windows Update to find new drivers. Try the same.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No audio device is installed on Gateway GT5408"
Thread Thread Starter Forum Replies Last Post
No Audio Output Device is Installed. Chanderjeet Rai Vista Help 8 27-10-2010 01:25 PM
* No output audio device installed - the Fix daveisnothere Vista Help 6 14-08-2010 03:41 PM
No audio output device is installed RAMONES Operating Systems 2 25-08-2009 09:30 PM
I Have No Audio Device Installed in My Computer Bina Operating Systems 3 13-08-2009 09:06 AM
No Audio Output Device is Installed Danizma Vista Help 11 04-08-2007 09:50 AM


All times are GMT +5.5. The time now is 09:08 AM.