Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



xp network icon slow to start on boot

XP Hardware


Reply
 
Thread Tools Search this Thread
  #1  
Old 21-02-2009
Member
 
Join Date: Nov 2004
Posts: 49
xp network icon slow to start on boot

I?m using this Windows XP desktop since a long time. Never had any problem but from last 10 days something has went wrong with it. I dint made any changes to the system in past couple of months. Problem is that when I start the computer, system boots fine, all icons boot fine including the system tray except one, the network icon.

When all icons are loaded with network icon yet to come, system gets freeze here for about 3 minutes, then HDD starts whirring and then the network icon comes up. It takes about 6 minutes from the startup to get this icon and getting internet to my computer. It happens on every restart.

Any help please?

Reply With Quote
  #2  
Old 21-02-2009
Member
 
Join Date: Jan 2006
Posts: 154
Re: xp network icon slow to start on boot

If you haven?t made any changes then there could be only one more reason, hard drive failure. But if you haven?t seen any such symptoms like crash and all then you can simply fix it by restoring system to any previous working restore point. Probably a week or two before the problem started. It should work fine. If you don?t have any restore point or it is not getting fixed by restoring the system then you will need to restore your OS from a backup.
Reply With Quote
  #3  
Old 22-02-2009
Member
 
Join Date: Nov 2004
Posts: 49
Re: xp network icon slow to start on boot

Thank for your reply Tanvir, I restored the system to a restore point dated 8th jan 2009. I even got the message on reboot saying System restore was successful but the problem is still there. Yet it takes about 6 to 7 minutes to bring the network icon.

Any other help please?
Reply With Quote
  #4  
Old 22-02-2009
Member
 
Join Date: Sep 2004
Posts: 90
Re: xp network icon slow to start on boot

Which antivirus are you using? Just upgrade it to latest virus definition and do a deep scan of your system. I think there would be some Trojan or virus that is creating the problem.

Also when you boot the system can you check what processes are running in the background? There may be any startup item as well interfering. By the way did you have network folders and printers selected under Windows Explorer/Tools/Folder Options/View.?
Reply With Quote
  #5  
Old 24-02-2009
Member
 
Join Date: Feb 2006
Posts: 335
Re: xp network icon slow to start on boot

Yeah, even I think the system is infected. You should download any good anti-virus and anti-spyware tool and scan the complete system for virus / spyware infection.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "xp network icon slow to start on boot"
Thread Thread Starter Forum Replies Last Post
Very slow boot and a slow performance after the latest OS upgrades Daamodar Portable Devices 4 25-10-2010 10:39 AM
Wireless Network Icon Very Slow to Load in System Tray in Windows XP Savious Customize Desktop 3 13-10-2010 04:32 AM
The following boot-start or system-start driver(s) failed to load: PxHelp20 Jasonholt Hardware Peripherals 3 22-07-2009 11:11 PM
The following boot-start or system-start driver(s) failed to load: ccdevice Kingfisher Operating Systems 3 21-07-2009 05:23 PM
Taskbar issues - missing power meter, network icon, and sound icon The Shadow Vista Help 10 28-04-2009 02:33 AM


All times are GMT +5.5. The time now is 07:16 PM.