Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Atheros 8121 ethernet controller says gigabit on the box (Asus P5Q

XP Hardware


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-12-2008
Member
 
Join Date: Feb 2006
Posts: 99
Atheros 8121 ethernet controller says gigabit on the box (Asus P5Q

When I checked then it was said that the Asus P5Q motherboard will have 1000 megabits that is equal to gigabyte ethernet controller but it is only showing up 100 megabits? I am running Windows XP with Service Pack 3 on this board with the latest driver loaded and theer are not any other kind of problems, but just this one? Can anyone confirm the same? Thank you

Reply With Quote
  #2  
Old 28-12-2008
Member
 
Join Date: Jan 2006
Posts: 7,109
Re: Atheros 8121 ethernet controller says gigabit on the box (AsusP5Q

I think that for gigabyte to work you will need to have an ethernet cable with 8 wires in it and there are some cheap cables that only have 4 wires inside the cable as well 8 pin connectors. So, it will not detect gigabyte until 4 pairs of wires are present and working.
Reply With Quote
  #3  
Old 30-12-2008
Member
 
Join Date: Feb 2006
Posts: 99
Do you mean to say that it have to be Cat5 cable because thats the cable that came with my motorola cable modem. Since the cable says Cat5 on it and also says that it has 4 pairs, but the manual says the amber LED on represents 1000 megabits and the LED is on. So, should I try a new cable?
Reply With Quote
  #4  
Old 30-12-2008
Member
 
Join Date: Jan 2006
Posts: 7,109
Did you ensure that the device you are trying to connect to have a gigabyte interface? Incase the device at the other end of the cable is 100BT, then both ends run 100BT and will not run more than that. For a GbE link, both ends need a GbE chip, and you need a cable with eight wires. There is no reason for a cable modem or ADSL modem, to have a GbE interface. More likely to be 10/100BT.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Tags: , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Atheros 8121 ethernet controller says gigabit on the box (Asus P5Q"
Thread Thread Starter Forum Replies Last Post
getting error "installer can't find Atheros AR81 Family Ethernet controller on your system" Woodward Windows Software 2 09-02-2012 12:30 AM
RealTek Gigabit Ethernet Controller Susquehannock Networking & Security 6 20-05-2010 12:00 AM
Atheros L1 Gigabit Ethernet NIC not working in Windows 7 Hashim Networking & Security 6 13-02-2010 01:40 PM
Gigabit ethernet working jassicar Networking & Security 2 19-08-2009 11:38 AM
Gigabit Ethernet on WinXP? Danior Networking & Security 3 30-01-2009 03:34 PM


All times are GMT +5.5. The time now is 12:43 PM.