Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No drives show in My Computer

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 17-06-2008
Member
 
Join Date: Aug 2006
Posts: 115
No drives show in My Computer

If I am trying to open My Computer then the first page that shows is blank, no drives show, Control Panel doesnt show, just a blank white page am getting. I am able to access any of my drives by dropping down the location list as the drives all show there. Also the file and open dialogs for some programs also cant be see the drives and show only the desktop folder. I used TweakUI to unhide the drives but that didnt work and I tried setting the registry entry that controls whether the drives show with no results. Can anyone tell me why My Computer wont show my drives on its starting page? Thanks.

Reply With Quote
  #2  
Old 17-06-2008
Member
 
Join Date: Nov 2005
Posts: 930
Re: No drives show in My Computer

Could you please tell us what did you already try that didnt work for you? You will need to specify what kind of problems you are getting so that we can give you proper solutions.
Reply With Quote
  #3  
Old 17-06-2008
Member
 
Join Date: Oct 2005
Posts: 725
Re: No drives show in My Computer

Can you tell us whether you are seeing a left pane and a right pane in Windows Explorer? In Windows Explorer select Tools > Folder Options. On the Tasks tab have you selected Show common tasks in Folder or Use Classic Windows Folders. On the View tab under Advanced Settings there are a lot of settings, which will affect what is displayed. One which may answer one of your questions is Show Control Panel in My Computer. Is it checked?
Reply With Quote
  #4  
Old 20-06-2008
Member
 
Join Date: Aug 2006
Posts: 115
Thanks for the replies, I have just found and downloaded and installed the Group Policy Editor and have used it to try to unhide the drives in my computer. It is taking a while to find the setting, I then disabled hiding the drives and started my computer and was once again greeted with a blank white page. I have still to restart my pc and see if it works?
Reply With Quote
  #5  
Old 21-06-2008
Member
 
Join Date: May 2006
Posts: 973
You should know that by default Group Policies refresh at 90 minutes intervals, for user policies (as opposed to machine policies) login the user off and back on should force the new policies to be applied without actually rebooting the machine. You can also manually force a Group Policy refresh without a reboot or logoff with the gpupdate command, but I'm not sure that this command is available on XP Home, I kind of doubt, try issuing the command at a Command Prompt and see what happens.
Reply With Quote
  #6  
Old 24-06-2008
Member
 
Join Date: Aug 2006
Posts: 115
I have now solved the issue. I just had to install Group Policy Editor and then set the setting for hiding drives in my computer to the opposite of what i wanted it to be, then setting it back to hide only the A and B drives. After that I restarted my pc to take effect and now all the drives are shown in my computer. Thanks
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No drives show in My Computer"
Thread Thread Starter Forum Replies Last Post
USB External Drives crash computer; Computer works fine without DarkMatt Hardware Peripherals 30 22-02-2011 12:14 AM
How can I see all drives available on my computer? kamina23 Hardware Peripherals 5 29-03-2010 07:01 PM
network drives don't show redfilm Networking & Security 1 06-01-2009 06:46 PM
Hiding drives in your computer Bassus Operating Systems 1 02-01-2009 12:10 PM
Network drives show disconnected, sometimes, but still work? sevaanan Windows Security 3 29-12-2007 09:25 PM


All times are GMT +5.5. The time now is 07:23 PM.