Results 1 to 4 of 4

Thread: HELP!!!! I installed Service Pack 3 and now Windows won't start

  1. #1
    Join Date
    Feb 2006
    Posts
    331

    HELP!!!! I installed Service Pack 3 and now Windows won't start

    After Windows boots up, I am getting the blue screen error that states me an attempt was made to execute non-executable memory. And it will tell me to check to see if new hardware or software is properly installed but I cannot. I have installed Service Pack 3 and it will not let me back on. I even tried to restart from my Windows Disk but I am getting the same error message.

  2. #2
    Join Date
    Sep 2005
    Posts
    1,372
    If I recollect properly, then this issue was happening with people who upgraded to SP3 with AMD processors. So that might be the cause for you. So what you can do is before windows start to load, continuously press the F8 button on the keyboard untill you can come across a screen to select safe mode. Once you select the same booting option then try to uninstall the SP3 from your pc.

  3. #3
    Join Date
    Oct 2005
    Posts
    449
    To work around this issue, follow these steps:

    1. Restart your computer in safe mode.
    2. Click Start, click Run, type regedit, and then click OK.
    3. Locate and then click the following registry key:
      HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Intelppm
    4. In the right pane, right-click the Start entry, and then click Modify.
    5. In the Value data box, type 4, and then click OK.
    6. Exit Registry Editor.
    7. Restart your computer.

    More information here - http://support.microsoft.com/kb/953356

  4. #4
    Join Date
    Jun 2010
    Posts
    1

    Re: HELP!!!! I installed Service Pack 3 and now Windows won't start

    i realise this thread is 2 years old but after scouring the internet this is exactly the problem I now have.
    I download SP3 and after restarting all i get is the BSoD.I cannot start in safe mode.After reading your problem i also found that by unplugging my wireless mouse and keyboard I could then get to the start up page.my additional problem is that the keyboard is also wireless with the mouse and so I still cannot use anything!!! As soon as i plug them back in I get the BSoD.
    I was just wondering if and how you eventually solved the problem??

Similar Threads

  1. Cannot activate Windows 7 after Service Pack 1 installed
    By Kiran25 in forum Operating Systems
    Replies: 2
    Last Post: 25-08-2011, 10:11 PM
  2. Replies: 7
    Last Post: 18-06-2009, 12:16 AM
  3. Windows update (.NET Framework 3.5 Service Pack) not installed
    By Frank Marousek in forum Windows Update
    Replies: 8
    Last Post: 21-05-2009, 04:14 AM
  4. Replies: 2
    Last Post: 04-01-2009, 10:48 PM
  5. Chkdsk on Windows 2003 Service Pack 1/Service Pack 2
    By Sabo, Eric in forum Windows Server Help
    Replies: 3
    Last Post: 19-06-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •