Results 1 to 2 of 2

Thread: No sound card in Sounds & Audio Devices?

  1. #1
    Join Date
    Sep 2004
    Posts
    10

    No sound card in Sounds & Audio Devices?

    I recently bought a Dell Dimension 4600 with Windows XP Pro SP2 re-installed. The sound worked fine for a week but now there is no audio. When I checked in the Device Manager under Sound, Video and Game Controllers, I saw ‘SoundMAX Integrated Digital Audio sound card’ listed. Clicking its properties says ‘Device is working fine’.

    But when I check the same in control panel, SoundMAX is nowhere in Sounds and Audio Devices on the Audio tab. How can I get the SoundMAX Integrated Digital Audio device to appear in the device drop-downs on the Audio tab of the Sounds & Audio Devices dialog? Please help.

  2. #2
    Join Date
    Sep 2004
    Posts
    109

    Re: No sound card in Sounds & Audio Devices?

    Forget it. Remote Desktop is the cause. The sound card works with UltraVNC.

Similar Threads

  1. Sounds and Audio Devices Problem (Creative sb X-Fi Soundcard)
    By ShaDoWLaZeR in forum Hardware Peripherals
    Replies: 1
    Last Post: 24-01-2012, 11:16 PM
  2. X-Fi Titanium: lost speaker sound from audio playback devices
    By Iason in forum Hardware Peripherals
    Replies: 6
    Last Post: 09-09-2011, 01:09 AM
  3. VLC: No sound comes from the External audio card
    By Wasan in forum Windows Software
    Replies: 3
    Last Post: 27-11-2010, 12:27 AM
  4. Sounds and Audio Devices
    By Alfa Gajodhar in forum Hardware Peripherals
    Replies: 4
    Last Post: 20-10-2010, 06:48 AM
  5. Replies: 3
    Last Post: 28-10-2009, 10:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •