Results 1 to 7 of 7

Thread: missing background color & some graphics after XP reinstall

  1. #1
    Robert Guest

    missing background color & some graphics after XP reinstall

    I had to reformat hardrive yesterday and reinstall Windows XP with original
    manufacturers CD that came with computer. Once done, I opened browser (IE6)
    and noticed that pages were not in proportion to my screen size settings and
    there was no background color and some missing graphics. I then updated to
    IE7 and the sizing issue was rectified, but still no background color and
    missing graphics. I then downloaded Mozilla Firefox to try a different
    browser, problem still persists. I,ve also noticed missing colors & graphics
    in my Windows Live products and Media Player too. I,ve run several
    maintenance utilities including registry scan and everything comes out clean.
    I,m baffled & looking for suggestions.

  2. #2
    Big Al Guest

    Re: missing background color & some graphics after XP reinstall

    Robert wrote:
    > I had to reformat hardrive yesterday and reinstall Windows XP with original
    > manufacturers CD that came with computer. Once done, I opened browser (IE6)
    > and noticed that pages were not in proportion to my screen size settings and
    > there was no background color and some missing graphics. I then updated to
    > IE7 and the sizing issue was rectified, but still no background color and
    > missing graphics. I then downloaded Mozilla Firefox to try a different
    > browser, problem still persists. I,ve also noticed missing colors & graphics
    > in my Windows Live products and Media Player too. I,ve run several
    > maintenance utilities including registry scan and everything comes out clean.
    > I,m baffled & looking for suggestions.

    Video card driver up to date?

  3. #3
    Robert Guest

    Re: missing background color & some graphics after XP reinstall

    I ran driver update from device manager and relaoded drivers from
    installation CD, still no change. I then downloaded & installed most recent
    updates for my video card direct from Nvidia,s website. Problem still
    persists!!!! Seems like a 'Windows' problem, but I,m not saavy enough to know
    for sure.

    "Big Al" wrote:

    > Robert wrote:
    > > I had to reformat hardrive yesterday and reinstall Windows XP with original
    > > manufacturers CD that came with computer. Once done, I opened browser (IE6)
    > > and noticed that pages were not in proportion to my screen size settings and
    > > there was no background color and some missing graphics. I then updated to
    > > IE7 and the sizing issue was rectified, but still no background color and
    > > missing graphics. I then downloaded Mozilla Firefox to try a different
    > > browser, problem still persists. I,ve also noticed missing colors & graphics
    > > in my Windows Live products and Media Player too. I,ve run several
    > > maintenance utilities including registry scan and everything comes out clean.
    > > I,m baffled & looking for suggestions.

    > Video card driver up to date?
    >


  4. #4
    Big Al Guest

    Re: missing background color & some graphics after XP reinstall

    Robert wrote:
    > I ran driver update from device manager and relaoded drivers from
    > installation CD, still no change. I then downloaded & installed most recent
    > updates for my video card direct from Nvidia,s website. Problem still
    > persists!!!! Seems like a 'Windows' problem, but I,m not saavy enough to know
    > for sure.
    >
    > "Big Al" wrote:
    >
    >> Robert wrote:
    >>> I had to reformat hardrive yesterday and reinstall Windows XP with original
    >>> manufacturers CD that came with computer. Once done, I opened browser (IE6)
    >>> and noticed that pages were not in proportion to my screen size settings and
    >>> there was no background color and some missing graphics. I then updated to
    >>> IE7 and the sizing issue was rectified, but still no background color and
    >>> missing graphics. I then downloaded Mozilla Firefox to try a different
    >>> browser, problem still persists. I,ve also noticed missing colors & graphics
    >>> in my Windows Live products and Media Player too. I,ve run several
    >>> maintenance utilities including registry scan and everything comes out clean.
    >>> I,m baffled & looking for suggestions.

    >> Video card driver up to date?
    >>

    Windows XP out of the box, especially with all the updates is not that
    buggy. I know there are a lot of messages about how a reload is buggy,
    but frankly I've reloaded 3 PC's with XP CD's and with OEM CD's about 20
    times. And never have I had a video, or feature problem. 99% of my
    errors is from loading buggy applications I like but maybe should not
    load, or making adjustments to the settings as I don't like all of
    Microsoft's ideas. But out of the box it works great for me.

    I would have pointed to the drivers. Have you tried changing the
    refresh rate on the video card? downgrading the resolution? change to 8
    bit color? I bought a new LCD one year and found vertical stripes,
    like missing pixels on the screen. The vendor told me to change to
    75hz (or was it 70?) and that fixed the display.
    I'd try loading a generic driver, low res / high res, just screw with it
    for a bit if you think you can chance it. Screwing around is a good
    way to mess things up even more however.

    Good luck. Sorry I can't do more than sympathize.

  5. #5
    gerryf Guest

    Re: missing background color & some graphics after XP reinstall

    I don't think this is a driver issue, but corrupt or not loaded
    libraries...all the graphic elements in windows -- the things that make up
    the "window" shapes like the X at the top right corner, the dialogue boxes,
    the bands and bars are loaded into basic windows files (for example, many
    icons are in moreicons.dll)

    It sounds to me that you had a bad windows install

    I would try a windows repair in which you reinstall windows over itself


    "Robert" <Robert@discussions.microsoft.com> wrote in message
    news:591F28FD-8AA6-43B9-B1D2-B2FD6E26545F@microsoft.com...
    > I had to reformat hardrive yesterday and reinstall Windows XP with
    > original
    > manufacturers CD that came with computer. Once done, I opened browser
    > (IE6)
    > and noticed that pages were not in proportion to my screen size settings
    > and
    > there was no background color and some missing graphics. I then updated to
    > IE7 and the sizing issue was rectified, but still no background color and
    > missing graphics. I then downloaded Mozilla Firefox to try a different
    > browser, problem still persists. I,ve also noticed missing colors &
    > graphics
    > in my Windows Live products and Media Player too. I,ve run several
    > maintenance utilities including registry scan and everything comes out
    > clean.
    > I,m baffled & looking for suggestions.



  6. #6
    gerryf Guest

    Re: missing background color & some graphics after XP reinstall

    In other words

    315341 - How to Perform an In-Place Upgrade (Reinstallation or Repair) of
    Windows XP: http://support.microsoft.com/default...b;en-us;315341





    "gerryf" <gerryf@community.nospam> wrote in message
    news:798A390D-77AC-4C11-80A2-C50AE0AE8ADF@microsoft.com...
    > I don't think this is a driver issue, but corrupt or not loaded
    > libraries...all the graphic elements in windows -- the things that make up
    > the "window" shapes like the X at the top right corner, the dialogue
    > boxes, the bands and bars are loaded into basic windows files (for
    > example, many icons are in moreicons.dll)
    >
    > It sounds to me that you had a bad windows install
    >
    > I would try a windows repair in which you reinstall windows over itself
    >
    >
    > "Robert" <Robert@discussions.microsoft.com> wrote in message
    > news:591F28FD-8AA6-43B9-B1D2-B2FD6E26545F@microsoft.com...
    >> I had to reformat hardrive yesterday and reinstall Windows XP with
    >> original
    >> manufacturers CD that came with computer. Once done, I opened browser
    >> (IE6)
    >> and noticed that pages were not in proportion to my screen size settings
    >> and
    >> there was no background color and some missing graphics. I then updated
    >> to
    >> IE7 and the sizing issue was rectified, but still no background color and
    >> missing graphics. I then downloaded Mozilla Firefox to try a different
    >> browser, problem still persists. I,ve also noticed missing colors &
    >> graphics
    >> in my Windows Live products and Media Player too. I,ve run several
    >> maintenance utilities including registry scan and everything comes out
    >> clean.
    >> I,m baffled & looking for suggestions.

    >


  7. #7
    Robert Guest

    Re: missing background color & some graphics after XP reinstall

    You were right gerry. When I did the reformat 2 days ago I chose the 'quick'
    option for reinstall and didn,t get a clean install. Did it all over again
    yesterday (the long way) and everything is kosher again. Many thanks

    "gerryf" wrote:

    > In other words
    >
    > 315341 - How to Perform an In-Place Upgrade (Reinstallation or Repair) of
    > Windows XP: http://support.microsoft.com/default...b;en-us;315341
    >
    >
    >
    >
    >
    > "gerryf" <gerryf@community.nospam> wrote in message
    > news:798A390D-77AC-4C11-80A2-C50AE0AE8ADF@microsoft.com...
    > > I don't think this is a driver issue, but corrupt or not loaded
    > > libraries...all the graphic elements in windows -- the things that make up
    > > the "window" shapes like the X at the top right corner, the dialogue
    > > boxes, the bands and bars are loaded into basic windows files (for
    > > example, many icons are in moreicons.dll)
    > >
    > > It sounds to me that you had a bad windows install
    > >
    > > I would try a windows repair in which you reinstall windows over itself
    > >
    > >
    > > "Robert" <Robert@discussions.microsoft.com> wrote in message
    > > news:591F28FD-8AA6-43B9-B1D2-B2FD6E26545F@microsoft.com...
    > >> I had to reformat hardrive yesterday and reinstall Windows XP with
    > >> original
    > >> manufacturers CD that came with computer. Once done, I opened browser
    > >> (IE6)
    > >> and noticed that pages were not in proportion to my screen size settings
    > >> and
    > >> there was no background color and some missing graphics. I then updated
    > >> to
    > >> IE7 and the sizing issue was rectified, but still no background color and
    > >> missing graphics. I then downloaded Mozilla Firefox to try a different
    > >> browser, problem still persists. I,ve also noticed missing colors &
    > >> graphics
    > >> in my Windows Live products and Media Player too. I,ve run several
    > >> maintenance utilities including registry scan and everything comes out
    > >> clean.
    > >> I,m baffled & looking for suggestions.

    > >


Similar Threads

  1. Want to add text on a page having background color
    By Lakshmidhar in forum Software Development
    Replies: 4
    Last Post: 02-10-2010, 10:51 PM
  2. Change The Background Color Of The Jsp
    By rashmi_ay in forum Software Development
    Replies: 4
    Last Post: 27-02-2010, 07:22 PM
  3. How to set the background color of JFrame?
    By kamina23 in forum Software Development
    Replies: 4
    Last Post: 13-02-2010, 05:42 PM
  4. How to put background color for html cell
    By Preetish in forum Software Development
    Replies: 3
    Last Post: 07-08-2009, 03:32 PM
  5. XP Color theme with dark window background color?
    By sayeed in forum Windows XP Support
    Replies: 4
    Last Post: 27-06-2008, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •