Results 1 to 4 of 4

Thread: how do you change the desktop icons name background to transparency

  1. #1
    Join Date
    Nov 2005
    Posts
    11

    how do you change the desktop icons name background to transparency

    Hey guys. I need a bit help. I recently changed a wallpaper on my Windows XP desktop. Since then all test of my shortcut icons have blue background whereas they all were transparent earlier. Now even though I revert back the wallpaper to the earlier one, the blue background over icon text remains there.

    I checked all display properties settings but I dint found anything related to this transparency settings. This blue background on each text looks weird. Can anyone here please tell me how can I revert them to transparent?

    Many Thanks.

  2. #2
    Join Date
    Jan 2006
    Posts
    6,878
    It is very simply dude. Just go through the following. Just go to the System Properties by right clicking My computer > Properties or Simply hold Windows Key and press Pause/Break button. Now go to Advanced Tab, click Settings under “Performance” section. Now On the "Visual Effects" tab, make sure the box "Use drop shadows for icon labels" is checked.

    That’s it. Save and go back to desktop. Right click any empty space and select properties, Click Customize Desktop under Desktop Tab and uncheck all boxes on the "Web" tab. Save the settings and you will see the blue background is gone and you have transparent background on texts.

  3. #3
    Join Date
    Sep 2004
    Posts
    105

    re: how do you change the desktop icons name background to transparency

    Hello Gafoor , Open Control Panel, System, Advanced, Performance area, Settings button Visual Effects tab "Use drop shadows for icon labels on the Desktop"

    You are done.

  4. #4
    Join Date
    Jan 2006
    Posts
    605

    re: how do you change the desktop icons name background to transparency

    1. Right-click the "My Computer" icon and select "Properties"
    2. Select the "Advanced" tab
    3. Click "Settings" under "Performance"
    4. Choose "Custom"
    5. Scroll down to "Use drop shadows for icon labels on the desktop"
    6. Uncheck it
    7. You may need to Log off or restart for it to take effect

Similar Threads

  1. Replies: 7
    Last Post: 12-01-2012, 07:11 AM
  2. Replies: 4
    Last Post: 20-12-2011, 05:16 PM
  3. blue background to desktop icons
    By 2muchreality in forum MediaCenter
    Replies: 2
    Last Post: 27-07-2009, 12:40 PM
  4. Change background color of desktop icons to transparent
    By Asaph in forum Customize Desktop
    Replies: 3
    Last Post: 24-07-2009, 08:49 AM
  5. Desktop has background only, no icons or taskbar
    By Susan Bradley in forum Windows XP Support
    Replies: 2
    Last Post: 15-03-2007, 02:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •