Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to disable auto-capitalization of first letter in Outlook eMail writing?

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-02-2008
Member
 
Join Date: Sep 2004
Posts: 129
How to disable auto-capitalization of first letter in Outlook eMail writing?

Hope I have made the title too simple and easy to understand. Outlook is my default email clients and I want it to type letters I as I type. As of now whenever I start typing on a new line, it turns the first letter into capital, which I don’t want.

I tried to search how can I turn off this feature but dint found any. Cany anyone help ?

Reply With Quote
  #2  
Old 15-02-2008
Member
 
Join Date: Jul 2005
Posts: 33
RE: How to disable auto-capitalization of first letter in Outlook eMai

I think that feature is called “Auto Correct” and is also available in Word. In order to turn off in Outlook, you need to go to Tools, click Options. Now go to Spelling Tab and click Auto Correct. You can change this option or simply turn it off but remember that this will also stop correcting your few spelling errors. More help on this press F1 to bring up the help menu and search Auto Correct.
Reply With Quote
  #3  
Old 15-02-2008
Member
 
Join Date: Jul 2004
Posts: 128
Re: How to disable auto-capitalization of first letter in Outlook eMai

The very simply solution for the same is to do undo (Ctrl + Z) as soon as you see outlook is capitalizing alphabet. It will turn back to normal.

I haven’t used Outlook yet hence don’t have any idea about its settings. But in Ms Word, when I go to AutoCorrect Options under Tools menu and click on AutoCorrect Tab, I see a checkbox there that states the option "Capitalize first letter of sentences". If I uncheck it, word will stop capitalizing first letters of the sentences. So I guess there should be some similar option available in Outlook as well.

If there is no such option, I read somewhere that you can also use WORD as your default editor for Outlook. That can too help you getting rid of letter capitalization in Outlook. If you want to use Word editor go to Tools in outlook, click Option and go to Mail Format Tab. Here simply uncheck the box for Use Word to edit/read e-mail messages.
Reply With Quote
  #4  
Old 16-01-2012
Member
 
Join Date: Jan 2012
Posts: 1
Re: How to disable auto-capitalization of first letter in Outlook eMail writing?

Actually all of these people are slightly off.
Do as they say to disable the feature. Also the CTRL-Z is not really a viable option for a full time basis. It will KEEP DOING IT so you have to not hit space afterwards and use the arrow. Even if it wasn't as persistant it's MORE annoying to have to hit CTRL-Z every single time.

The feature, if you all slow down and read the software option is NOT "Caps at begining of sentences." Who would want to disable that? Of course you want your sentence to start with a capital letter. This is new lines, n o t new sentences. So every time there is a carriage return, CAPS.. well you might be in the middle of a sentence....

It's very stupid and I agree "feature" is questionable.
At what literary point, would someone want to have a capital letter in the wrong place, grammatically speaking? This is the only case I can think of...

You are typing and want to do a line by line summary.

James, it has occured to our group that the cause of your network timeouts have been traced to only the following items...

A faulty cable

One or more devices sharing your IP address

Your network card has failed

So there it works but here is probably what made sven post this in the first place..

Instances like this:

Rick, I think we can manage to get the storage array offline without it having
To impact any of the users. Please let Bill know, however, that once this
Takes place, it will be impossible to bring the drives back onto the same vlan
Since we are going to remove the switches from that datacenter.

See how all of those are cap'd but they are in the middle of a sentence?
THAT is the "feature" Sven wants to get rid of and I personally agree completely. It shouldn't even be a check box. It should just not exist.


READ CAREFULLY.....
This wouldn't have been missed. Although his question (how to disable) was answered perfectly. It showed in outlook AND word how to get rid of it.

Last edited by ethnetinc : 16-01-2012 at 07:48 PM. Reason: did not line up the same way it posted
Reply With Quote
  #5  
Old 02-11-2012
Member
 
Join Date: Nov 2012
Posts: 1
Re: How to disable auto-capitalization of first letter in Outlook eMail writing?

I agree that this should NOT be an option. It should just not do it. That being said I think there are a couple of ways to get around this. The first is to do as suggested and that is to disable the "feature" by un-checking the option to capitalize the beginning of a sentence in Auto-Correct. This then requires the user to do the right thing when typing. Not a difficult chore and one that comes logically to mind when starting a new sentence (period, space, space, shift + character). The second option is to leave Auto-Correct as-is and then when you want to start a new line use Shift+Enter instead of Enter. This is the one I have been using up until now, but I might start using the first method. Shifting for a sentence start (or other capitalization as in this post) is so easy to do it's almost "automatic" as you think and type.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable auto-capitalization of first letter in Outlook eMail writing?"
Thread Thread Starter Forum Replies Last Post
Auto capitalization is not working on Motorola Droid 4 physical keyboard Deshawn Portable Devices 2 18-02-2012 02:34 AM
email auto suggest not working in outlook 2002 sunnydays Windows Software 2 10-10-2011 11:53 AM
Auto Lock Won’t Disable in Nokia C7-00 While in Outlook Mailbox Poks Portable Devices 4 28-01-2011 03:19 AM
Error occured while writing Email in Outlook Express Patrickboy Windows Software 3 06-05-2009 02:08 PM
Problem: USB drive letter auto assignment on insert Steven Windows Server Help 10 16-05-2007 06:43 AM


All times are GMT +5.5. The time now is 03:26 PM.