Results 1 to 4 of 4

Thread: Application failed to initalize properly (0xc0000142)

  1. #1
    Join Date
    Apr 2006
    Posts
    40

    Application failed to initalize properly (0xc0000142)

    I am here trying to perform a full clean re-installation of windows xp. I had installed xp back again from scratch and the setup looks to be working fine. But when I try to install some application there is a error on the screen after reboot. The error is The Application failed to initialize properly (0xc0000142). This error now started appearing again and again when I boot my system. I am just stuck with this error. I need some help to fix the problem. Can anyone help me here.

  2. #2
    Join Date
    Sep 2004
    Posts
    112
    You can find more information on the same in event viewer. I think that will be more appropriate to fix the problem you are facing. For that just click on start and then click on run. In the run box type eventvwr.msc and hit enter. This will simply launch the event viewer window. In that check for the detail error log and post the same here. That will be simply more enough to fix the problem you are facing. Just try to the same and then test back.

  3. #3
    Join Date
    Sep 2004
    Posts
    136
    I am simply offering you two links here that can help you in fixing the problem you are facing. It is one of the easiest way to fix the problem you are facing. Just click the link below and you can find ample of support articles which is having detail information on the problem. You can simply follow the screen instructions that's all. That will be more appropriate in fixing the problem you are facing.

    Error message when you try to start a console-based application, such as Cmd.exe, on a Windows XP-based computer: "The application failed to initialize properly (0xc0000142)"
    You receive a "The application failed to initialize properly (0xc0000142)" error message when you start a computer that is running ISA Server 2000

  4. #4
    Join Date
    Sep 2004
    Posts
    133
    There can be some hardware issue on your system. You will need to check the hardware configuration of your pc. Verify the cable and ram settings. I am sure that will be more appropriate to fix the issue you are facing. There are bootable scanning tools available on the web like memtest. This will be more helpful in locating the errors related to hardware failure. Just change the ram module from your system and then try back.

Similar Threads

  1. Replies: 4
    Last Post: 07-04-2012, 07:19 PM
  2. Replies: 6
    Last Post: 06-03-2011, 09:33 AM
  3. Application failed to initialize properly (0xc0000142)
    By Roger Van Loon in forum Vista Help
    Replies: 4
    Last Post: 28-10-2008, 01:05 PM
  4. 0xc0000142 Application Failed to Initialize
    By Kaysel in forum Window 2000 Help
    Replies: 3
    Last Post: 28-10-2008, 01:01 PM
  5. Replies: 3
    Last Post: 17-08-2007, 06:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •