Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error code - 80072efd with Live Messenger

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-08-2007
Member
 
Join Date: Aug 2006
Posts: 148
Error code - 80072efd with Live Messenger

I am getting an error code 80072efd everytime I am trying to sign into Live Messenger, and not its telling me that the firewall might be blocking it but its not cause I disabled it but made sure that it had still been granter full access. I was able to sign into Windows Messenger but I want to use the cam with my friends. Any ideas? Thanks.

Reply With Quote
  #2  
Old 01-08-2008
Member
 
Join Date: Aug 2006
Posts: 332
Even I am facing the same issue, and it came up out of nowhere. The live messenger that I was using has been working fine for the past couple of years. It worked fine today and when I restarted my router then everything worked gine. I was also able to connect to the internet but google and yahoo didnt display. I got some keyword blocking setup on my router, but I turned them off but still didnt work. Can anyone please help. Thanks.
Reply With Quote
  #3  
Old 01-08-2008
Member
 
Join Date: Aug 2006
Posts: 332
RE: Error code - 80072efd with Live Messenger

After a lot of searching I found out that there was some dll problems that were needed to be re-registered. So i went to Run and then typed the below in:

REGSVR32 softpub.dll initpki.dll wintrust.dll

Since I was using Vista and got an error message with the initpki.dll, it still solved the problem? Thanks.
Reply With Quote
  #4  
Old 02-08-2008
Member
 
Join Date: Feb 2006
Posts: 172
Thanks for the advice, I did a little research and found out that initpki.dll doesnt exist in Vista and thats what the error is from. Below is a list of existing ones for Vista that I refreshed:

softpu.dll
wintrust.dll
rsaenh.dll
mssip32.dll
cryptdlg.dll
dssenh.dll

So, I think thats it and here are some that I tried that didnt work:

initpki.dll
gpkcsp.dll
slbcsp.dll
sccbase.dll

So, I think that these are for XP and not for Vista.
Reply With Quote
  #5  
Old 21-04-2009
Member
 
Join Date: Apr 2009
Posts: 1
After checking my firewall settings, the following helped me get rid of this error on my vista premium home edition:

Step1:> login as administrator
step2:> start->cmd -> right click->run as administrator.
step3:> type this and press enter : C:\Windows\system32>netsh int tcp set global autotuninglevel=disabled
* this step takes some time.
step4:> Restart msn.

Hope this helps
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error code - 80072efd with Live Messenger"
Thread Thread Starter Forum Replies Last Post
Windows Live Messenger Error Code 8e5e0152 Metoac Technology & Internet 6 26-08-2010 05:54 AM
Windows live messenger error 80048820 and extended error code 8004840F Drogbaa Windows Software 4 04-04-2010 12:37 PM
Error code 8003 Windows Live Messenger Valerian Windows Software 4 23-03-2009 11:00 PM
ERROR:80072efd in MSN messenger Yancy Technology & Internet 3 10-03-2009 10:44 PM


All times are GMT +5.5. The time now is 10:26 PM.