Results 1 to 15 of 15

Thread: XP hangs at "Loading Your Personal Settings"

  1. #1
    Join Date
    Feb 2011
    Posts
    16

    XP hangs at "Loading Your Personal Settings"

    Need urgent help for a bit surprising issue on my two windows XP powered systems. I am having a dell desktop at my home running with Windows Xp SP2 and a Dell desktop at my office as well running with the same operating system. Now the surprising part here is that when I booted any of my machine, it starts and get stuck with the boot screen where it shows “Loading your Personal settings”. Yeah, that’s correct. I got this message and pc stucks on both of my computers on the same day. How is that possible? The common thing between of these is both are dell systems running with XP SP2.

  2. #2
    Join Date
    Nov 2008
    Posts
    1
    If you can get in to an admin level account in Safe Mode, create a new
    account and try logging into that in regular mode. If you can get in,
    consider that the old profile may be corrupt, and migrate the settings and
    documents to the new account.

    Is your Pagefile too small or have no Pagefile? If it is then read the
    following KB article.

    Error Message: Your System Has No Paging File, or the Paging File Is
    Too Small
    http://support.microsoft.com/kb/315270

    Other Possibility:

    Windows XP Welcome Screen Appears to Stop Responding (Hang) During Logon
    http://support.microsoft.com/kb/816873

  3. #3
    Join Date
    Jul 2007
    Posts
    1
    Me too with the same problem guys. It stuck at the same welcome screen saying me “loading your personal settings”. When I boot into Safe Mode, there is o problem. As for troubleshooting I opened msconfig and disabled all startup entries. Restored my system to the second last restore point. Even I turned off welcome screen.

    But now when I try to login, it freezes without showing any error message. It happens same even if I try login in with another user account (standard admin). Any help ?

  4. #4
    Join Date
    Aug 2008
    Posts
    1

    sfc /scannow

    Did you tried sfc /scannow ? No ? Do it now. I haven’t faced this issues Hence I don’t got to try it but this is what I get every where while searching for solution to this problem.

    I know you might be thinking how you can run this if you are stuck at welcome screen itself. Though you are stuck there try pressing Ctrl + Alt + Del. This works and bring you to Task manager. Click on new task and type cmd. This will open command prompt, you just need to type sfc /scannow and hit enter.

  5. #5
    Join Date
    Mar 2010
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    Just to let you know, I work in an Active Directory environment and we receive this error all the time. The only similarities that we have that has been posted on this in the past is that we have Symantec Endpoint Protection. The way we resolve this is by logging in as the local administrator. We have tried other various methods (that might sometimes work) like gpupdate /force /boot but most of the time just logging in as local administrator works the best.

  6. #6
    Join Date
    Aug 2010
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    Whoo-Hoo! SUCCESS! Nothing worked for me until I did the following:
    Boot into Safe Mode (F8 before Welcome freezing)
    Start > Run, type msconfig
    I turned off everything and could then boot up. By turning services on 8 at a time I found my culprit. I'll tell you the short answer in case you don't want to go through all that.
    UNCHECK Plug and Play!
    If that doesn't work for you, you may have to do it the longer way to find the corrupted file. I was able to turn on Normal Startup (under General tab) then just disable Plug and Play once again. It appears to be the lone gunman.
    Good luck.

  7. #7
    Join Date
    Dec 2010
    Location
    mostly Ljubljana, Slovenia
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    Same symptoms - user logs in, comp freezes at 'loading personal settings'.

    Keyboard num lock and caps lock respond (led lights change). Mouse moves pointer. No other response (ctrl-alt-del etc.)

    I get normal ping response, and computer responds well to compmgmt.msc connect to remote computer. No relevant looking info in log files.

    Background
    Info in this thread hinted for corrupt programs (usually AV, that get updated all the time) as a reason.
    So I extrapolated corrupt programs and their updates generally (windows automatic updates as a most probable culprit).
    Corrupt AV software was less probable, because Sophos probably had problems with corruption when updating sometime in stone age and I suppose currently checks download accuracy with at least three checksum types. If there is an AV updating problem, it just doesn't update and you get a notification about it (both on target machine and on managemend data base).

    Actions and effects
    I try to stop automatic update service, and after half a minute or more get response it cannot be stopped. Same trying to stop main AV service. When I try to stop AV reporting service, it stops and when requested starts again normally. I disconnect compmgmt.msc from comp in question.

    I request shutdown -f -r -m=_machine_ and request seem to be accepted. The syslog entry from USER32 says

    The process winlogon.exe has initiated the restart of _machine_ for the following reason: No title for this reason could be found
    Minor Reason: 0xff
    Shutdown Type: reboot
    Comment:

    Machine stayed locally unresponsive, so I powered it of by long press on on/off button.

    I started the machine into Recovery console and requested chkdsk /p /f for partition with startup files, and the partition with operating system. Both commands reported extended checking or recovery.

    I didn't request to check the user data partition at the time (it is large, would run a long time, to be scheduled to run after work hours, and is much less often corrupt)

    After restarting from rec console into windows and log in as admin type user no non-response problem was detected.

    Event log entry from check for partition with operating system reported a lot of repairs (often repaired wrong which by experience mean a lot of files effectively lost or corrupt). I recall no info on bad blocks, so physically the disk is probably OK.

    After log in into user account it is normally responsive. User does most of her work in MS Office (i think 2003), so started word, excell, access and outlook and all responded fast without detected problems.

    Because I suppose some files were damaged or missing, and to be on safe side if they were part of office installation I requested detect and repair (I think from MS Word help submenu).

    It reported to be successfully completed, and user found no problems up to now.

    But I see about 12 of new type (for this machine) DCOM errors in about 2 minutes, supposedely starting with the time when repair was requested.

    The log entry message is

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {B20E899D-B079-479D-A4DC-10F758D9CD9A}
    to the user _domain_\_user_ SID (S-9-9-99-9999999999-9999999999-9999999999-9999999999-9999) . This security permission can be modified using the Component Services administrative tool.
    (actual SID numbers different)

    I suppose several objects reported fixed by chkdsk were actually left corrupt or missing. So I have direct hanging problem at user settings probably solved (by a solution not before described here), and am having to go search for DCOM problem/solution info.

    Conclusion
    Generally, whoever has a fast program partition restauration solution it would probably time to use it, than apply updates to anything that needs updating, with emphasys on AV SW first.
    Last edited by MarjanT; 14-12-2010 at 06:27 PM. Reason: spell errors

  8. #8
    Join Date
    Mar 2011
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    I experienced this same issue of XP hanging at the windows logon prompt .

    Read all the posts above

    - Disabled the XP Welcome screen and switched to CLassic Login.
    - UnInstalled AVG and my 'Paid' AVAST version in Safe Mode
    - Disabled almost all the programs in Startup .
    - Rebooted
    - Everything was back to normal.
    - Re-installed AVAST . Encountered the exact same problem of inexplicable hanging.
    - So finally & reluctantly go rid of AVAST for the second time
    - Have installed MS Security Essentials now
    - XP is working just fine as though nothing had happened.
    Hard to believe that AVAST caused this . I had not customized/tampered with AVAST default settings and its working fine on my other laptops ( fingers crossed !!)

  9. #9
    Join Date
    Mar 2011
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    I brought the machine up in safe mode. I uninstalled Symantec antivirus using the tools I found at symantec because you cannot uninstall in safe mode without it. The machine got fast as a rabbit. Did the windoze update that was required. Ran windows update manually after to insure all updates were done. Then I re-installed symantec antivirus. The machine works fine now.... Only 5 more to go luckily small office with small network for me. If I had to do this with like 250 machines I'd make a new image and push it out to all the other machines using either Ghost or Acronis. This just seems to be a problem when you run Symantec pushing it out from the server or in certain cases. I don't see this on every machine I work on could be the combination of the Windoze update and the version of Symantec or it's update of virus update files. I run Symantec on a few of my other machines at home and don't see this. Wonder if it has to do with the fact that while they are networked they but are not sharing resources from the server. I usually only see it in the networked, shared resources, Active directory enviroment. I don't see this when the Server is using any other operating system either such as a Linux based server. Hmmmmmmm..... Microsoft at it's best? no idea. But it does tend to be the Microsoft updates that are doing the dirty work.
    Last edited by kjvw10; 11-03-2011 at 07:52 PM.

  10. #10
    Join Date
    Oct 2011
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    I don't know if this thread is still open but I am having the same problem except mine hangs up going into safe mode and I cannot use my keyboard or mouse, sometimes it goes to the desk top and then hangs up after most of the icons loaded and the task bar does not load I recently moved my computer and disconnected my modem so I am not connected to the internet right now I am using my net book on a friends wireless, I am running windows xp on that pc I have all the recent updates. what I don't know is if the person that moved it sat down hard.

  11. #11
    Join Date
    Feb 2009
    Posts
    391

    Re: XP hangs at "Loading Your Personal Settings"

    As per one of the Microsoft Article, this problem usually occurs on the PCs connected with some network. So, as you said you unplugged it with modem, thats great, if any lan is connected, remove that as well, reboot the system and now try to logon. See if it works. For more, info. Check out this Microsoft Article.

  12. #12
    Join Date
    Dec 2011
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    the easiest way to get rid from this applying your personal setting you just unplug your network cable when you start your computer it will not waste your time...
    Thnx
    Ali

  13. #13
    Join Date
    Jan 2012
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    Quote Originally Posted by swat253 View Post
    I a experiencing all the symptoms of hanging at "loading your..." also.

    System Restore did not work, logging in with the other user accts did not work, waiting for CHKDSK to finish so I can try nko's fix above...

    From searching for solutions to this problem, I found posts as far back as 2003. You'd think MS would have already created a downloadable utility to address this aggravating bug!

    It seems I have solved the issue for the time being...

    I ran a full virus scan (avast!) from safe mode and found 3 instances of corrupt files WITHIN MY AVAST SOFTWARE among others corrupt files that should have been detected long before the full scan. Figuring my AVS was one of the first programs to load, I deleted my "avast!" software and logged right in on the first attempt...

    I have used "avast!" for several months without any issues, and it has worked better than many of the big names. I'm currently running a trial version of Kaspersky while I wait and see if any of my other PCs runnig avast! develop the "loading your personal settings" issue. I'm not giving up on avast!, but I am wondering how an antivirus program downloads a trojan during daily software updates...

    Using somebody else's thread made it appear that you were answering a
    question and that may account for nobody replying. And, this is a very
    busy site.

    Install it on your machine and give that drive another scan. I worked on a
    PC this weekend that had the same symptoms and after removing 400+
    infections, it worked fine.

    Thank you for the fix. Avast had my computer all messed up. My start bar and icons were missing. I tried the 10+ fixes found by searching the net but none of them fixed the issue. I went to microsoft and found many more solutions but none of those worked either, however they mentioned going to safemode and disabling some startup programs. The only 2 I disabled were google search bar and google search bar helper. Then I restarted and everything came up as normal this time however when I went to see why avast had a red !. I tried to enable the program and the computer froze. Once I restarted the windows log on screen appeared and I clicked an account in which it froze again. So I went back to safemode , uninstalled avast and restarted. Guess what? The computer ran as normal. So Avast must have installed some corrupt files. While the computer is in working condition at this point I am reinstalling Avast and hoping I have no further issues.

    Thanks again.

  14. #14
    Join Date
    May 2011
    Posts
    171

    Re: XP hangs at "Loading Your Personal Settings"

    I found one similar thread over here. You can take a look to this and see if this is helpful to you or not.

  15. #15
    Join Date
    May 2012
    Posts
    1

    Re: XP hangs at "Loading Your Personal Settings"

    I realize this thread is a little old, but I managed to get in to the bios settings, and set "reset configuration data" to "yes". The machine let me in and is running well enough to let me do other diagnostics and scans.

    DAC

Similar Threads

  1. Replies: 3
    Last Post: 16-04-2010, 03:06 AM
  2. PC runs slowly while "Loading personal settings"
    By Kamran in forum Operating Systems
    Replies: 4
    Last Post: 09-05-2009, 11:42 AM
  3. Other solutions for "applying personal settings" hang?
    By Wowbagger in forum Windows Server Help
    Replies: 1
    Last Post: 27-07-2008, 12:46 PM
  4. Replies: 2
    Last Post: 26-06-2008, 05:37 AM
  5. Replies: 3
    Last Post: 06-10-2006, 04:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •