Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows fails to boot (BIOS loops ad-infinitem)

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-05-2007
Member
 
Join Date: Jul 2006
Posts: 286
Windows fails to boot (BIOS loops ad-infinitem)

Recently, Windows XP began to fail to boot after the Dell Bios screen. After the bios screen, where Windows used to start, it starts all over again. This will continue constantly. I have 2 Ide hard drives running. The primary is a 160gb samsung drive and the second one is the Dell factory fitted 40gb hard drive, it might be seagate or ibm. When I installed the 160GB drive I used Casper XP to clone the OS and all data from the 40GB to the 160GB and all was well. Everything worked fine for a year or so. But now I cannot continue after the bios screen. So can anyone please help me how to solve this problem. Thanks

Reply With Quote
  #2  
Old 29-05-2007
Member
 
Join Date: May 2006
Posts: 2,800
Re: Windows fails to boot (BIOS loops ad-infinitem)

You should check out the hard drive to see if its not defective. I think that you havent dont that yet. So, download the disk diagnostic utility from its manufacturers site to test the drive. If the drive is not defective, then you can try a repair install of the operating system. I think that your XP installation CD is a full CD, and not a Dell recovery disk, and as such you might be able to run a Repair install from the XP installation CD.
Reply With Quote
  #3  
Old 29-05-2007
Member
 
Join Date: May 2006
Posts: 2,328
Re: Windows fails to boot (BIOS loops ad-infinitem)

Yes, you should definitely try to repair install XP. Just boot from the XP CD and then dont select the first repair option, that is the recovery console, and then continue and you should get a dialogue indicating that setup has found a Windows installation and ask if you want to repair, just select yes. After that setup will continue and then do the repair which is an upgrade of Windows installation
Reply With Quote
  #4  
Old 29-05-2007
Member
 
Join Date: Nov 2005
Posts: 609
Re: Windows fails to boot (BIOS loops ad-infinitem)

Can you try to check at the Bios and when you have accessed it, then I think that you should check and make sure that the Bios boots from the primary hard drive.
Reply With Quote
  #5  
Old 29-08-2008
Member
 
Join Date: Aug 2008
Posts: 1
same problem

dell inspiron 9300
samsung 160gb hdd hm160hc
samsung 160gb hdd hm160jc (backup drive)
microsoft windows xp sp3
norton 360 anti virus
microsoft office 2007

after a while, sometimes months, sometimes weeks, sometimes days my dell laptop computer fails to boot. it goes through the bios dell logo stuff, then freezes with a flashing white cursor in the top left hand corner.

i use bartpe and selfimage to maintain a backup on similar samsung 160gb hdd. i swap the faulty drive out with the backup drive and sync the data from the faulty drive to the backup drive (now in my laptop) using scooter software beyond compare and my laptop works for a while. yes, even after the laptop drive has failed i can remove it from the laptop and put it in an external usb drive and read the data without error.

i have tried fixing the drive with easus partition table doctor. still no boot. i have tried fixing the drive with active partition recovery. still no boot. i have also tried copying the first 64 sectors from the working drive to the failed drive using microsoft dskprobe. still no boot. and yet i can copy a working drive over the failed drive and it will boot; or i can reinstall the xp os over the failed drive and it will work.

at least the problem doesn't appear to be with the 1st 64 sectors.
Reply With Quote
  #6  
Old 04-11-2009
Member
 
Join Date: Nov 2009
Posts: 1
Re: Windows fails to boot (BIOS loops ad-infinitem)

I know these are old posts about old computers but it seems to happen a lot with both Dell laptops and desktops in particular when a large disk upgrade is attempted.

Bottom line:

If like me you have an old computer that works just fine for basic home stuff like browsing, e-mail and photo storage and you want to extend it's life by fitting a large (>137gb) internal hard disk, check that operating system (you will need XP SP1 or higher) and BIOS are 48-Bit LBA compliant.

There is a free HDINFO tool in 48bitlba.com that will do this for you.

For the potentail benefit of other old timers out there, here is my long-winded story:

I had a similar issue when upgrading the hard disk on my Dell Optiplex GX260 (running XP Pro SP2) from the old original 40GB IBM Deskstar to a new 500GB Western Digital – both are IDE type drives. I cloned from the old disk (master) to the new disk (slave) using Acronis TI Home 2009 and then put the new clone as master leaving the old disk disconnected. The new clone booted initially but stopped booting some days later – just a flashing/blinking cursor on the top left of the screen. I then returned the old disk as master and repeated the cloning process this time using Casper 5.0. Two weeks later the new disk stopped booting again with the same blinking cursor.

When I cloned the old 40GB disk onto the new (the whole disk - not just the C: drive), both Acronis and Casper saw the Dell hidden FAT 16 partition and both cloned it correctly onto the new disk and everything worked for a while. Booting seemed to fail after between 20 and 40 cold boots when there was a non-routine restart such as after running msconfig. If I was not in the habit of switching off the PC after each session, I may not have encountered the issue for a year.

I contacted Casper Technical Support. As the clone booted fine for several days, they pointed me to look for something outside the cloning process such as the BIOS. I had thought my BIOS was OK for the new larger disk for three reasons:

1. When I entered the BIOS, it saw the new drive and reported the correct capacity of 500GB.

2. There were Optiplex GX260 units out there with upgrades to 500GB drives and more – one website offers refurbished units up to 750GB.

3. When I reviewed the BIOS versions on the Dell website going from the A02 version on my PC to the latest A09 version, there was no talk of drive size in any of the Fixes and Enhancements for any of the versions.

Then I came on this article on drive size limitations and barriers.

and reading the section on BIOS ignorance, I looked at the Dell Website again very carefully. Lo and behold – in BIOS version A05 – not under the Fixes and Enhancements heading but under a heading unique to that version called Additional Information was some blurb that said version A05 now supported 48-Bit LBA for drives >137GB and also now incidentally supported booting from USB devices. Bingo – I needed BIOS version A05 or higher to support my new 500GB disk.

I downloaded the latest BIOS version A09 for the Optiplex GX260 from Dell. The Dell website provides very clear instruction on how to flash your BIOS. If you want to do this, read the instructions very carefully, then read them again and then again once more. Ensure you have no disruptions from kids, pets, parents, partners, ensure the mouse and keyboard are completely untouched by you hands or anything else during flashing and that the chances of you having a power cut are negligible. Get this wrong and you may well have a dead motherboard on your hands! In my case, this meant ensuring the BIOS was for the correct model of PC, I downloaded to a floppy as that was the Dell recommendation for my PC, followed the instruction to the letter including withdrawing the floppy at the end the flash process before booting with the new BIOS. All went well.

Now I installed my Casper clone (that had stopped booting) as master again and without any further repair or modification of any kind, it sprung to life, booted just fine and has stayed booting ever since ( 9 months and counting). Problem solved.

I have since fitted a second Western Digital 500GB drive as slave for backup and I am using Casper 5.0 to create incremental clones on it from the master. I have also kept my old original drive intact and stored in a safe and different place just in case!

For the Inspiron 9300, it looks like the BIOS does not support 48-Bit LBA for drives >137GB. There are other options in this case. The drive can be partitioned with partitions formatted or resized so that the operating system partition is < 137GB.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows fails to boot (BIOS loops ad-infinitem)"
Thread Thread Starter Forum Replies Last Post
Pavilion dv7 hard drive boot test in BIOS fails Molly1 Hardware Peripherals 6 28-04-2011 10:26 PM
Windows Vista fails to boot up cabecass Operating Systems 6 15-08-2010 07:05 PM
Windows XP fails to boot Waador Windows Software 9 17-06-2009 02:49 PM
Acer Laptop fails to boot up in Bios Emily123 Portable Devices 3 22-05-2009 06:11 PM


All times are GMT +5.5. The time now is 10:22 PM.