Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



System Restore Doesn't Work

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-05-2007
Member
 
Join Date: Jan 2006
Posts: 142
System Restore Doesn't Work

I am trying to use the System Restore feature but it always gives me a message that says "Unable to restore - no changes made." I have got Norton Antivirus in my computer installed and is this causing the issue? Can anyone tell me a proper solution for this problem? Thanks.

Reply With Quote
  #2  
Old 15-05-2007
Member
 
Join Date: Jan 2006
Posts: 830
Re: System Restore Doesn't Work

I think that, yes the norton antivirus can cause the System Restore to fail. So try to uninstall it and see if it works.
Reply With Quote
  #3  
Old 15-05-2007
Member
 
Join Date: Jan 2006
Posts: 142
Thank you for the quick reply, after turning off the norton antivirus, the system restore started to work again.
Reply With Quote
  #4  
Old 03-08-2007
Member
 
Join Date: Feb 2006
Posts: 335
Re: System Restore Doesn't Work

The better solution would be to click on top of the Norton Antivirus screen and then click on norton internet security > settings > auto protect > configure > miscellaneous. After that go to how to protect my product and uncheck - turn on protection for my symantec protect and system restore will work again. After that when you will restore your pc to an earlier date then you should run the updates again.
Reply With Quote
  #5  
Old 21-04-2009
Member
 
Join Date: Apr 2009
Posts: 1
Re: System Restore Doesn't Work

After system restore is complete, when taken NAV off, I am not able to find any word document files.
Why is this and how can I find them?
Reply With Quote
  #6  
Old 04-09-2010
Member
 
Join Date: Sep 2010
Posts: 1
Re: System Restore Doesn't Work

I joined just to say a resounding THANK YOU to you! I've been having a System Restore problem for ages!

Though I use ZoneAlarm and not Norton, turning ZA off did the trick. (I disconnected from the internet first, of course, and rebooted in safe mode). Many thanks! :)
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "System Restore Doesn't Work"
Thread Thread Starter Forum Replies Last Post
Factory Restore using F11 at boot doesn't work on Lenovo X100e Agriya Portable Devices 6 24-04-2012 04:24 AM
Restore down button doesn't work with Internet Explorer 8 B_Hodge Technology & Internet 4 20-06-2009 10:12 AM
System Restore doesn't work george8787 Windows Software 2 15-06-2009 08:20 AM
systemroot system32 restore rstrui.exe doesn't work Brown williams Operating Systems 3 12-06-2009 11:44 AM
System restore doesn't restore Ashton5 Windows Software 3 30-03-2009 11:04 PM


All times are GMT +5.5. The time now is 07:11 AM.