Results 1 to 11 of 11

Thread: Device not recognized when mp3 player connected to USB port

  1. #1
    Join Date
    Jul 2004
    Posts
    15

    Device not recognized when mp3 player connected to USB port

    Recently I installed a RCA MP3 player mod and software on my Windows XP desktop. Installation went fine but donít know what went wrong with the system, whenever I try to connect device with my pc it gives me an error message saying ďone of the devices connected to this computer has malfunctioned and Windows does not recognize itĒ

    There are 5 USB ports available on my system and am getting this error with all of them. In order to get some help I download my MP# firmware from RCA official web site and updated the device. Next time whn I connected, it worked for once and again stopped working. I mean, unable to connect again. Is there any permanent fix for this ?

  2. #2
    Join Date
    Jul 2004
    Posts
    20
    Well, lets have some troubleshooting for the same. First of all connect your MP3 Player to any USB port. Now go to the Device Manager. You can go there by right clicking My Computer, select Manager. From the left pane click on Device Manager. Here see if anything listed with yellow exclamation mark. If it is there, right click the same and click on properties. Now go to Drivers tab and click on Uninstall Driver button.

    Now on the top there is search button with zoom icon. Click the same and wait till windows recognize the device. It will re-install the required drivers itself. If it wont do itself, unplug MP3 player and replug it again. Thatís it.

  3. #3
    Join Date
    Jul 2004
    Posts
    15

    Re: Device not recognized when mp3 player connected to USB port

    Thanks for your help blue! Sky but that too dint worked for me. Once I uninstalled the drivers, my system is unable to find its drivers again though it is connected with internet. And there was just unknown device, as you said, there is no exclamation mark listed as well in device manager. What else ?

  4. #4
    Join Date
    Apr 2009
    Posts
    1

    Re: Device not recognized when mp3 player connected to USB port

    I think I can help you guys because I have been through the same issues couple of months ago. Even my system was unable to recognize my device, I was able to see yello markin device manager but restaling the device or its drivers dint helped. Tried searching various forums for help, no one of them worked. Finally a tech person in my area suggested me something that fixed my problem in a minute.

    He just told me to scan my Add and Remove programs list and see if there is anything named ‘LIVUSB’. I did and yes, it was listed there. I deleted the same and guess what, my devices started working. So, you guys too should try this out.

  5. #5
    Join Date
    Aug 2009
    Posts
    1

    Re: Device not recognized when mp3 player connected to USB port

    I wanna thank u, this worked for my opal m4204 mp3 player

  6. #6
    Join Date
    Jun 2011
    Posts
    1

    Re: Device not recognized when mp3 player connected to USB port

    I too have been through this problem but in my case the fix was to install windows media player 11. Thats it. Everything worked beautifully from then on!

  7. #7
    Join Date
    Oct 2011
    Posts
    1

    Re: Device not recognized when mp3 player connected to USB port

    Hello,
    I have the same problem. I have tried uninstalling/reinstalling my samsung yp-s3 mp3 player. Downloaded the EMODIO program for it and still nothing. I have windows xp service pack 2 with windows media player 11. I plug the mp3 player into the computer and it doesn't say connected to pc it just says charging. Seems all I keep doing is running into dead ends with this thing. I have tried going into the add/remove programs and didn't see anything that said "livusb". Even searched the computer for it. I have tried updating the driver and still nothing. I'm hoping someone out there can help me with this issue lol

  8. #8
    Join Date
    Dec 2007
    Posts
    1,602

    Re: Device not recognized when mp3 player connected to USB port

    Quote Originally Posted by cnw8587 View Post
    Hello,
    I have the same problem. I have tried uninstalling/reinstalling my samsung yp-s3 mp3 player. Downloaded the EMODIO program for it and still nothing. I have windows xp service pack 2 with windows media player 11. I plug the mp3 player into the computer and it doesn't say connected to pc it just says charging. Seems all I keep doing is running into dead ends with this thing. I have tried going into the add/remove programs and didn't see anything that said "livusb". Even searched the computer for it. I have tried updating the driver and still nothing. I'm hoping someone out there can help me with this issue lol
    Can you try going into control panel > system > hardware > device manager under USB controllers and from there you should find your device with some sort of exclamation mark or something similar. Pick driver and update driver, then choose "don't search i will choose the driver to install", NXT, hopefully you'll get a long list of choices, choose portable devises then select MTP which may or may not be the only choice.

  9. #9
    Join Date
    Apr 2012
    Posts
    2

    Re: Device not recognized when mp3 player connected to USB port

    Im having troubles with my rca mp3 player mod. # m4002 opal. it will say its connected to the computer. the screen will light up and say usb connected. but when i go in to either my computer or in windows media player it wont show up. i have tried all the way that are listed here and i still couldnt get it to work. i never had any software that came with it as i got it from a friend. and i dont think that i deleted anything for it off my c drive. i was wondering what could possibly be wrong with it?

  10. #10
    Join Date
    May 2009
    Posts
    1,611

    Re: Device not recognized when mp3 player connected to USB port

    I dont know what could be the problem or cause of this but i know that it can be fixed after firmware upgrade, as you said you bought it from your friend, its firmware might be very old. So, better trying to troubleshoot something unnecessary, directly update the firmware.

    You can download the firmware form the below URL:
    Firmware Updates/Restore Utility
    Auto Updater Software

    For more softwares of this Product, you can visit here.

  11. #11
    Join Date
    Apr 2012
    Posts
    2

    Re: Device not recognized when mp3 player connected to USB port

    Quote Originally Posted by Maq.h View Post
    I dont know what could be the problem or cause of this but i know that it can be fixed after firmware upgrade, as you said you bought it from your friend, its firmware might be very old. So, better trying to troubleshoot something unnecessary, directly update the firmware.

    You can download the firmware form the below URL:
    Firmware Updates/Restore Utility
    Auto Updater Software

    For more softwares of this Product, you can visit here.
    ok thank you i will try that

Similar Threads

  1. Replies: 7
    Last Post: 08-05-2011, 02:09 AM
  2. Replies: 7
    Last Post: 25-04-2011, 11:02 PM
  3. USB port not recognized under debian
    By Beverly Archer in forum Operating Systems
    Replies: 6
    Last Post: 30-04-2010, 11:12 AM
  4. Replies: 1
    Last Post: 22-03-2008, 06:40 AM
  5. Device not recognized in Device Manager
    By Luis S in forum Vista Hardware Devices
    Replies: 1
    Last Post: 07-02-2007, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •