Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-04-2007
Member
 
Join Date: Jan 2006
Posts: 142
Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

Whenever I close Outlook Express then I am getting an error message that says "To free up disk space, outlook express can compact messages." But the problem I have is that I cannot stand it when programs like this keep bugging me continuously until I do what they want me to do. Can anyone tell me how to solve this issue? Thanks.

Reply With Quote
  #2  
Old 03-04-2007
PA Bear
 
Posts: n/a
If you want to disable Compact Count from being reset to zero after compacting manually, then uninstall KB923694 update. You can disable Automatic Compacting and then uninstall Windows XP Service Pack 2.
Reply With Quote
  #3  
Old 29-09-2008
Member
 
Join Date: Sep 2008
Posts: 1
Stumbled upon this thread when googling around about Outlook Express nagging about compacting its database files.

The funny thing is, that I've never used Outlook Express because I use Outlook 2007. When the "question" about compacting the files started to appear I clicked "Cancel" but the message just keeps on coming again and again, even if I've never used Outlook Express.

So I decided that to get rid of the message, I'll uninstall the whole product. So through the "Add/Remove Programs" feature, I got rid of Outlook Express alltogether... But the nagging message STILL keeps appearing every time I start up my computer.

Guess I'll have to check out the registry hack mentioned above...

And yes, I have to agree with Kevin above: There should be a button labeled "No thank you, I don't want to compact my messages and please don't ask me again." Of course, there could be an additional warning about possibly corrupting the message store, but the user should always have the option to do whatever he/she wants to do.
Reply With Quote
  #4  
Old 31-10-2008
Member
 
Join Date: Oct 2008
Posts: 1
Re: Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

Well I don't know about you chaps but all my system files and programs are on my 'C' drive. I use Firefox as a browser and Thunderbird as my email client. I have four HDDs the final one of which is my backup and is 150 GB. I use Acronis to do daily backup then burn the latest file to DVD each morning. It is when I use Nero to add a new file to my DVDs the the message appears - but only for about 3 seconds. It then goes away again of it's own accord. I can carry on and work through it it doesn't seem to matter. None of the posts above seem to address this so I am still at a loss to understand. I cycle backups on a weekly basis so only keep the last four complete weeks on the machine so space is never a problem on that drive (or on any of the others for that matter)

I have a feeling that is since SP3 that this started but cannot be sure.

BTW isn't Outlook Express and Outlook much the same thing? Of course any MS user will be using Outlook to view directories and files.
Reply With Quote
  #5  
Old 14-10-2009
Member
 
Join Date: Oct 2009
Posts: 1
Re: Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

I get this "to free up disk space" message too. But that is not my problem. When I click on OK, I get another message "The folder is currently in use by OE or another application" How do I fix this?
Reply With Quote
  #6  
Old 30-10-2009
Member
 
Join Date: Oct 2009
Posts: 1
Re: Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

Every time I Start Windows XP with SP3, I get the message -
To Free up Disk Space, Outlook Express cna compact messages.
This may take up to a few minutes.

This is VERY VERY annoying. I do not use Outlook express.
I have gone into the add remove programs / windows components and deselected outlook express. I have looked for outlook express in any start up folders - nothing. Still I get this message every time XP restarts. Any body have any ideas? Thanxs in advance.
Reply With Quote
  #7  
Old 04-11-2009
Member
 
Join Date: Jan 2006
Posts: 7,109
When you are in Outlook Express, check in the Folders window on the left, after that click Outlook Express at the top. Now, on the menu bar, click File and check mark Work Offline, if it is not alread check marked. Click File again and thne Folder and then Compact All Folders and wait for it to finish. Incase it still says that a folder is in use, close Outlook Express and then re-open it and repeat the instructions to compact.
Reply With Quote
  #8  
Old 24-12-2009
Member
 
Join Date: Dec 2009
Posts: 1
Re: Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

google for uncrazyer. We've made a small app. to solve this issue. It is already available at most software repositories. If run in auto mode, outlook will not bother you again, ever. The app is small, free and clean.
Reply With Quote
  #9  
Old 05-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
Re: Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages"

Outlook express sticks up a request to compress every 100th time it is used.
And there is no way to stop it from within the outlook express program.

This is a two line batch file that I use to run another file I called outlookcompress.reg
You can call the batch file anything you like as long as you have a .bat extension.
Place it in the start directory so it runs everytime you boot

@ECHO OFF
regedit.exe /s C:\Windows\outlookcompress.reg


Below is the three line file run by the batchfile. Obviously it is called outlookcompress.reg
It runs regedit and sets the ?Compact Check Count? back to 0
The number {D2C29E10-EF66-4FAD-A326-82C076C57F2F} will be different in your computer.

To find your number click ?run? in the start menu then type regedit.
In the left pane you will see ?HKEY_CURRENT_USER?. Press the + next to it.
Then click the + next to ?Identities? and you will see a similar number.
Replace the number in my file with yours.
You can highlight and right click in the left pane and choose "copy key name" from the drop down menu.
Then edit the pasted key name into notebook with the usual Ctl-V.
With notebook make sure there is no tick next to "word wrap" in the "Format" menu.
Once you have copied your number you can close the reg editor by using the ?x? in the top right corner.


REGEDIT4
[HKEY_CURRENT_USER\Identities\{D2C29E10-EF66-4FAD-A326-82C076C57F2F}\Software\Microsoft\Outlook Express\5.0]
"Compact Check Count"=dword:00000000
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Need to disable offer from Outlook Express "to free up disk space, outlook express can compact messages""
Thread Thread Starter Forum Replies Last Post
How to remove message "To free up disk space outlook express can compact messages" Intellecturator Windows Software 5 12-04-2011 06:21 AM
Outlook Express 6 Compact Messages BUKSIS Windows Vista Mail 2 16-01-2011 05:23 AM
Outlook Express "This application is not the default mail handler" problem lbow Windows Software 3 08-04-2010 01:56 AM
How to Disable preview messages in Outlook Express Barsha Windows Software 5 10-02-2010 06:53 AM
Outlook Express showing virtual memory & disk space low Abejar Windows Software 4 20-04-2009 11:18 PM


All times are GMT +5.5. The time now is 06:52 PM.