Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Display Adapter Problems

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 31-03-2007
PRB
 
Posts: n/a
Display Adapter Problems

Windows XP SP2
Nvidia GeForceMX 440 AGP8X
Monitor Samsung SyncMaster 940b

- The problem: Everytime I boot the computer and it loads windows xp,
there's a yellow mark in my Hardware/Device Manager/Display Adapter. No
Monitor icon also.

The temporary solution takes a few steps:
- to disable de display adapter.
- enable the display adapter, and after that the monitor icon magically
shows up.
- click on Control Panel/Display/Settings and it shows 640x480. Adjust it to
1280x1024.
- click on Advanced tab and change the Refresh Rate from 60Hz to 72Hz.

The system works fine until next boot.

I've tried to uninstall the video drivers, install it again, even in safe
mode.
I've tried to uninstall de monitor drivers.
Exchange the video card with other from another computer.
Clean the registry with a video cleaner drivers, and make a new clean
install.
Use the software Registry Mechanic to fix any possible flaw in the windows
registry.
Run sfc /scannow to replace any possible corrupted system dll file.

No success at all, I lost my video configuration every boot, and have the
yellow marked video adapter.

I have to clue how to fix the problem.
I would appreciate any help.

Thanks.



Reply With Quote
  #2  
Old 31-03-2007
DL
 
Posts: n/a
Re: Display Adapter Problems

We read your post first time, no need to multi post

"PRB" <pauloruy@hotmail.com> wrote in message
news:eWseoqvcHHA.4684@TK2MSFTNGP06.phx.gbl...
> Windows XP SP2
> Nvidia GeForceMX 440 AGP8X
> Monitor Samsung SyncMaster 940b
>
> - The problem: Everytime I boot the computer and it loads windows xp,
> there's a yellow mark in my Hardware/Device Manager/Display Adapter. No
> Monitor icon also.
>
> The temporary solution takes a few steps:
> - to disable de display adapter.
> - enable the display adapter, and after that the monitor icon magically
> shows up.
> - click on Control Panel/Display/Settings and it shows 640x480. Adjust it

to
> 1280x1024.
> - click on Advanced tab and change the Refresh Rate from 60Hz to 72Hz.
>
> The system works fine until next boot.
>
> I've tried to uninstall the video drivers, install it again, even in safe
> mode.
> I've tried to uninstall de monitor drivers.
> Exchange the video card with other from another computer.
> Clean the registry with a video cleaner drivers, and make a new clean
> install.
> Use the software Registry Mechanic to fix any possible flaw in the windows
> registry.
> Run sfc /scannow to replace any possible corrupted system dll file.
>
> No success at all, I lost my video configuration every boot, and have the
> yellow marked video adapter.
>
> I have to clue how to fix the problem.
> I would appreciate any help.
>
> Thanks.
>
>



Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Display Adapter Problems"
Thread Thread Starter Forum Replies Last Post
Need cheap display port adapter for Nvidia GeForce GTX 680 Tech^Geek Monitor & Video Cards 6 03-04-2012 11:38 AM
No display adapter in Device Manager Pandya Operating Systems 7 24-12-2011 10:31 AM
COMCAST digital adapter box problems TanakL Hardware Peripherals 6 05-10-2010 12:08 AM
Problems with D-Link WDA-2320 wireless adapter Rafaeel Networking & Security 5 05-02-2010 09:10 AM
Incompatible display adapter has been disabled in vista 64 teena19 Operating Systems 3 02-07-2009 11:26 AM


All times are GMT +5.5. The time now is 09:27 PM.