Results 1 to 6 of 6

Thread: Files and Settings Transfer Wizard Problem

  1. #1
    Join Date
    Jul 2006
    Posts
    289

    Files and Settings Transfer Wizard Problem

    I ran the Wizard on the old computer and directed the setting file folder direct in the new computer using a Home Network with no problems. After that run the Wizard again but this time on the new computer. And to pick the file I used to select the proper folder with everything in it. Windows used to say that there are no backup file in this folder and to select the proper path, etc. But it was 8gb of data and backup is there and it was created by Windows? So, can anyone tell me why Windows is not able to see it? Thanks.

  2. #2
    Join Date
    Nov 2005
    Posts
    403

    Re: Files and Settings Transfer Wizard Problem

    You need to make sure that you see the same version of Files and Settings Transfer Wizard to create the file as you do to restore it. If, for example, the old computer is running Windows XP and you use it to create the file and then use the same version on the new computer to restore then you will get this kind of problem.

  3. #3
    Join Date
    Jul 2006
    Posts
    289
    Thanks for the reply, how can I go to find out what version of Files and Settings Transfer Wizard both computers are running? I think this should be taken care by the Windows Update.

  4. #4
    Join Date
    Dec 2009
    Posts
    1

    Re: Files and Settings Transfer Wizard Problem

    I GOT the fix for this problem:

    OK I had this very same problem. It caused me to beat my head against the wall, monitor and ground. I Yelled and screamed I have the blanking file can't you see that. Now for the embarrassing part. This is hard to admit but its part of the story. I’m an IT professional and work for a major news paper. I was encountering this problem for several hours and was trying to get tech support online and was reading this very listing when one of my co-workers asked me what the problem was.

    I told him that every time I goto the path where the files are the @#$%$! Computer says files not found. He said to me. Well the error message says to goto the directory where the files are kept. So you need to go up one level in the tree and would you know it worked. Well I’ll be a u know what.
    So the moral to this story; read the whole bloody error message and understand what it says.

    The whole thins is rather misleading though.
    When you run the Transfer wizard and select the directory you want the files to goto. The transfer wizard created a fold with the file name of “USMT2.UNC” and in here are the “.Dat” files the system is looking for. So when it says goto the directory where the files are you would naturally think to browse to this “USMT2.UNC” folder and select it as the location of the files, but, what it wants you to do is select the directory where the USMT2.UNC folder is located.

    Example:

    If you have saved the files to C:\fing_backup\Stupid_backup\USMT2.UNC\”several .Dat files”
    When is asked you to browse to the directory where the backup files are located you will select:
    C:\fing_backup\Stupid_backup “ONLY” you clear on this. Good lesson learned.

    Brad

  5. #5
    Join Date
    Jul 2006
    Posts
    273

    Re: Files and Settings Transfer Wizard Problem

    Thanks for the detailed information and the solution.

  6. #6
    Join Date
    Mar 2007
    Posts
    1

    Re: Files and Settings Transfer Wizard Problem

    OK, so I have spent the past 4 nights at home researching this issue and I have discovered a few things. Firstly ALL is NOT lost and you CAN restore your files. But it will take time.

    My scenario is I had an XP Home with SP 1 installed. I'd backed up the XP files using the MigWiz.exe (Files and Settings Transfer Wizard). I then wiped the disk and installed W7. I attempted to restore the files using MigWiz.exe (MigWiz.exe Ver. 5.1.2600.1106) but W7 would not recognise the files (.dat). I'd backed them up to an external USB drive so the path was E:\LaptopBackup\USMT2.UNC

    So, I got myself another XP machine (XP Professional this time XP SP1 [or 1a as it is known] ) and attempted to restore the files.

    This is what I discovered: the version of XP in my case didn't matter; however the service pack did matter. I tried with earlier service packs to restore the .dat files but to no avail. I grabbed XP SP3, installed it and retried with the MigWiz.exe Ver. 6.4.760.16385 - this worked, but is still taking ALL NIGHT to restore my 56Gbs worth of data.

    I got the MizWiz.exe Ver. 5.1.2600.1106 from an XP Home SP1 CD.
    I got the MizWiz.exe Ver. 5.1.2600.2180 from an XP Home SP2 CD.
    I got the MizWiz.exe Ver. 5.1.2600.5512from an XP Professional SP3 CD (installed SP3).

    My W7 install has: MizWiz.exe Ver. 6.4.760.16385 so don't even think about using this to try to restore your XP files.

    Forget alternative tools and I struggled with them and opted to get the MigWiz.exe GUI.

    Note that I was using a USB share and could not restore the files from a local drive. Others may have had some sucess but I did not. Not only that but also, you cannot point the MigWiz.exe directly to the USMT2.UNC folder, if you do, it will fail. For example, you cannot point it to E:\LaptopBackup\USMT2.UNC

    Instead, you have to point it to the directory above, the parent directory. In my case it was: E:\LaptopBackup\

    As I'm always happy to chip in with support queries (maybe even send you the MigWiz.exe files) you can email me directly:

    adam [at] cappsie [dot] com - no spam thanks!

    All the best,
    Adam.

Similar Threads

  1. Replies: 2
    Last Post: 07-02-2011, 03:39 AM
  2. Replies: 3
    Last Post: 30-01-2011, 06:39 PM
  3. Replies: 3
    Last Post: 28-04-2010, 06:40 PM
  4. File and Settings Transfer Wizard in XP
    By Common in forum Operating Systems
    Replies: 3
    Last Post: 25-07-2009, 04:39 PM
  5. Save My Settings Wizard wizard removed from Office 2007?
    By wimmer in forum MS Office Support
    Replies: 2
    Last Post: 04-04-2008, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •