Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



xp fails at loading mup.sys

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-03-2007
Member
 
Join Date: Feb 2006
Posts: 126
xp fails at loading mup.sys

I have a laptop that is running on Windows XP and I am not able to boot it. Even in safe mode it stops while loading the mup.sys file. I have tried using the recovery console and disbling mup. But now it stops at serial.sys. Can anyone tell me how to fix this issue? Thanks.

Reply With Quote
  #2  
Old 08-03-2007
Member
 
Join Date: Oct 2004
Posts: 1,342
Re: xp fails at loading mup.sys

I think that your pc is infected and you might spend days trying to track down the issue, probably hooking up the HD to another computer as slave, is the best way to go, you can then save any information and clean out the infection. You can also use HiJackThis to track down or check for possible infections.
Reply With Quote
  #3  
Old 08-03-2007
Member
 
Join Date: Jan 2006
Posts: 4,215
RE: xp fails at loading mup.sys

Well, it can be caused by many things like for example, hardware, driver, software. Can you try to open the case and then remove the dust by compressed Air can and take out the PSI cards and reseat the memory. You should also be careful in this process to handle thing with care and before touching any thing.
Reply With Quote
  #4  
Old 08-03-2007
Member
 
Join Date: Oct 2005
Posts: 449
Can you try to rescue the files by booting up with live CD like Knoppix or BartPE. Have you tried to start the Recovery Console or repair install with CD or run a chkdsk /r from a command prompt in recovery console?
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "xp fails at loading mup.sys"
Thread Thread Starter Forum Replies Last Post
Loading settings fails (Access is denied) for domain accounts Kenyon Windows Security 1 25-10-2012 05:32 PM
MSTSC fails : MSTSC fails to connect to the client after the client machine was moved to separate domain. raokarthik24 Small Business Server 2 18-11-2011 09:34 AM
God of War II Catacombs of the Fallen loading fails in Playstation 2 Dritan Video Games 4 23-11-2010 07:50 AM
Error loading gssetbasemem: error loading symbol Chaya Operating Systems 3 04-08-2009 08:23 AM
Loading PBR for descriptor 2...done Erdmann Operating Systems 5 19-05-2009 11:06 AM


All times are GMT +5.5. The time now is 04:56 AM.