Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



You might not have permission to use this network resource

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-11-2006
Member
 
Join Date: Apr 2007
Posts: 35
You might not have permission to use this network resource

I am having a problem to get a shared files from the network. Whenever I try to do the same I am getting a permission issue there. When I try to access the files it gives me a permission error and does not work well. I need some help here to fix the problem I am facing. I am not able to understand the problem behind the same. When I try to open the files it is giving me error that you do not have permission t access the same. What should I do.

Reply With Quote
  #2  
Old 01-11-2006
Member
 
Join Date: Sep 2004
Posts: 90
It is a file permission issue. You are getting that error because you do not have complete rights to access the files. I will recommend you to check your user account and then try back. That will be more helpful to fix the problem you are facing. Just try to login with an account that has maximum permission to access the files and it will work fine. It is not complicated at all. If the account stuff does not work then there is nothing much you can do.
Reply With Quote
  #3  
Old 20-06-2008
Member
 
Join Date: Jun 2008
Posts: 1
I have a server with multiple drives. Until recently I could access them all. I suddenly started to get the message ... "you do not have permission to use this network resource on one drive (all the others are fine).
I first checked the System tab in eventviewer
There I found an entry about IRPStackSize being to small
Microsoft Help & support Article ID : 285089 Description of the IRPStackSize parameter in Windows 2000, in Windows XP, and in Windows Server 2003 game me the following:
To resolve this behavior, increase the IRPStackSize value in the registry:
1. Click Start, and then click Run.
2. Type regedit, and then click OK.
3. Navigate to the following key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
4. In the right pane, double-click the IRPStackSize value.

NOTE: If the IRPStackSize value does not already exist, use the following procedure to create it:
a. In the Parameters folder of the registry, right-click the right pane.
b. Point to New, and then click DWord Value.
c. Type IRPStackSize.

IMPORTANT: Type "IRPStackSize" exactly as it is displayed because the value name is case-sensitive.
5. Change the Base to decimal.
6. In the Value Data box, type a value that is larger than the value that is listed.

If you created the IRPStackSize value using the procedure described in step 4, the default value is 15. It is recommended that you increase the value by 3. Therefore, if the previous value was 11, type 14, and then click OK.
7. Close the Registry Editor.
8. Restart the computer.
Reply With Quote
  #4  
Old 10-08-2008
Member
 
Join Date: Jan 2006
Posts: 278
Re: You might not have permission to use this network resource

I had tried to find the error in the event viewer. I had referred to some MS article for more information which was wonderful. I found a long list of errors in event viewer and with help of microsoft solution I was able to fix the same. I changed the account and it worked. There must be some way in the AD itself to offer some kind of account that has complete privileges for everything without blocking shared files.
Reply With Quote
  #5  
Old 22-04-2009
Member
 
Join Date: Jul 2009
Location: Portland, OR
Posts: 1
I Had A Shared Drive In A Pc With Windows Xp... And After I Installed Sp3 I Could Not Access It From Other Computers... That Tip... Did The Job...

Also, thank you to rich for mentioning SQL Server 2005 Developer edition as part of the problem. That was what instigated the problem in my case, too.

1. Turn off firewall on both computers, even turn off built-in Microsoft firewall, or Symantec firewall. Make sure ping is OK on both directions.
2. Open Control Panel --> Administrative Tools --> Local Security Settings.

2a. Highlight "Deny Access to this computer from the network..."
Remove any User in that box.
2b. Highlight ?Access this computer from the network?, make sure "Everyone" exist.

3. Double-click the "Shared folder" --> Security Tab --> Add "Everyone" into Group or user names:
Reply With Quote
  #6  
Old 07-05-2010
Member
 
Join Date: May 2010
Posts: 2
Re: You might not have permission to use this network resource

After a lot of attempts I finally found a solution that worked for me to solve this error message that appears when you try to access another pc or laptop on your mixed xp home / xp pro home network. There were a lot of solutions on all kinds of sites including this one, but none of them worked for me except the steps below. Hope this helps someone out!

1) Open Network Connections
2) Right click the wired or wireless connection you use to access the internet (for example, I use "Wireless Network Connection")
3) Select "Properties"
4) Select "install" then "protocol" then "add"
5) From the list select "microsoft tcp/ip version 6" and add it
6) Again select "install" then "protocol" then "add"
7) From the list select "NWLink IPX/SPX/NetBIOS compatible transport protocol" and add it
8) Press OK or close
9) Go to the "advanced" menu at the very top of the network connections window (6th menu along)
10) Select "advanced settings"
11) Select the connection you use to connect to the internet
12) Under "file and printer sharing" tick tcp/ip 6 and nwlink. untick any others
13) Under "client" tick tcp/ip 6 and nwlink. untick any others
14) do steps 1 to 13 on all computers on your network
15) restart all computers
16) for me at least (running two laptops both with xp pro, and one desktop with xp home) all computers can now see each other and access shared folders and printers with no problems at all. no warning messages, no delays!
Reply With Quote
  #7  
Old 22-07-2010
BNO BNO is offline
Member
 
Join Date: Jul 2010
Posts: 1
Re: You might not have permission to use this network resource

I had the same problem, didn't try the above but did eventually find that in control panels/windows firewall (this was turned on as you would expect) was a box with don't allow exceptions. On the computer that i could access this was not ticked, however, on the one that i couldn't get into, it was ticked. After unticking the box everything worked fine. Not sure if this helps as the other stuff above may be for those that already have the box unchecked and therefore have a different problem. cheers
Reply With Quote
  #8  
Old 14-12-2010
Member
 
Join Date: Dec 2010
Posts: 1
Re: You might not have permission to use this network resource

Thanks for this detailed solution. It worked for me and saved me hours of more searching for a solution :)
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "You might not have permission to use this network resource"
Thread Thread Starter Forum Replies Last Post
Solution to "You might not have permission to use this network resource" on xp grover52 Windows XP Support 1 09-05-2010 02:31 AM
Error 55: The specified network resource is no longer available Ryan21 Networking & Security 5 26-03-2010 04:47 AM
Hp Error : The feature you are trying to use is on a network resource that is unavailable Justin23 Hardware Peripherals 4 19-03-2010 12:16 AM
You might not have permission to use this network resource. Login failure zillah Windows XP Support 1 20-01-2009 03:27 AM
XXX is not accessible. you might not have permission to use this network resource! Ahmad Sabry Windows Server Help 1 17-01-2008 06:36 PM


All times are GMT +5.5. The time now is 06:53 PM.