Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Desktop Icon Titles are Highlighted

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-11-2006
Member
 
Join Date: Dec 2005
Posts: 134
Desktop Icon Titles are Highlighted

I have checked under each of my Desktop Icons that there is a colored patch that is having the title. Can anyone tell me whether there is way to create this patch transparent, that is, just have the tiles printed on the desktop void of the patch? Thanks

Reply With Quote
  #2  
Old 01-11-2006
Member
 
Join Date: Oct 2005
Posts: 449
Re: Desktop Icon Titles are Highlighted

Can you click on Start and then go to Control Panel and then choose Performance and Maintenance > Adjust Visual Effects > "Use drop shadows for icon labels on the Desktop". For classic, select Control Panel > System > Advanced > Performance > Settings. If that still doesnt work then right click on the desktop and point to Arrange Icons by and make sure that lock web items on desktop is unchecked.
Reply With Quote
  #3  
Old 01-11-2006
Member
 
Join Date: Nov 2005
Posts: 1,171
Re: Desktop Icon Titles are Highlighted

Follow the below solution to fix this issue:
  1. On the desktop, right-click My Computer, and then click Properties.
  2. In the System Properties dialog box, click the Advanced tab.
  3. On the Advanced tab, click Settings under Performance.
  4. Click to clear the Use drop shadows for icon labels on the desktop check box, click Apply, and then click OK two times.
  5. Close Control Panel.
Reply With Quote
  #4  
Old 02-11-2006
Member
 
Join Date: Oct 2005
Posts: 1,201
I think that the options need to be checked. Just give the below 2 commands a go by clicking on Start and then Run and then type:
regsvr32 /i shell32.dll
regsvr32 themeui.dll

After that press Enter after running each command and then restart Windows.
Reply With Quote
  #5  
Old 03-11-2006
Member
 
Join Date: Dec 2004
Posts: 419
Can you try to right click on desktop and then select properties and then open desktop tab. After that click on the Customize Desktop button, and then open the Web tab. Now try to delete everything in the Web Pages box, except, My current Home Page. Now you have to press Ok and then apply. After that restart for the settings to take effect.
Reply With Quote
  #6  
Old 29-09-2009
Member
 
Join Date: Sep 2009
Posts: 1
I stumbled across this thread whilst trying to solve this very same problem. If you have highlighted icons with nasty boxes of colour around them, check the format of your wallpaper image file.

For me, I had a PNG image file and was getting the colour block around my desktop icon text, but, I converted it to JPG and reapplied it, and voila, nice transparent effect appears.

This might help someone.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Desktop Icon Titles are Highlighted"
Thread Thread Starter Forum Replies Last Post
Desktop icon on portal 2 THAKARSHI Video Games 5 29-04-2011 10:58 AM
Icons on my desktop have a color box around the titles. Jaiya Operating Systems 4 03-04-2011 11:25 PM
Only can access desktop icon from taskbar "show desktop", need help marble12 Operating Systems 6 14-03-2011 04:00 PM
Desktop icon titles disappeared in windows 7 Carson Windows Software 5 08-01-2010 02:44 PM
Icon on the desktop - kde Linux-Us Windows Software 6 18-12-2009 09:12 AM


All times are GMT +5.5. The time now is 09:40 PM.