Results 1 to 6 of 6

Thread: Desktop Icon Titles are Highlighted

  1. #1
    Join Date
    Dec 2005

    Desktop Icon Titles are Highlighted

    I have checked under each of my Desktop Icons that there is a colored patch that is having the title. Can anyone tell me whether there is way to create this patch transparent, that is, just have the tiles printed on the desktop void of the patch? Thanks

  2. #2
    Join Date
    Oct 2005

    Re: Desktop Icon Titles are Highlighted

    Can you click on Start and then go to Control Panel and then choose Performance and Maintenance > Adjust Visual Effects > "Use drop shadows for icon labels on the Desktop". For classic, select Control Panel > System > Advanced > Performance > Settings. If that still doesnt work then right click on the desktop and point to Arrange Icons by and make sure that lock web items on desktop is unchecked.

  3. #3
    Join Date
    Nov 2005

    Re: Desktop Icon Titles are Highlighted

    Follow the below solution to fix this issue:

    1. On the desktop, right-click My Computer, and then click Properties.
    2. In the System Properties dialog box, click the Advanced tab.
    3. On the Advanced tab, click Settings under Performance.
    4. Click to clear the Use drop shadows for icon labels on the desktop check box, click Apply, and then click OK two times.
    5. Close Control Panel.

  4. #4
    Join Date
    Oct 2005
    I think that the options need to be checked. Just give the below 2 commands a go by clicking on Start and then Run and then type:
    regsvr32 /i shell32.dll
    regsvr32 themeui.dll

    After that press Enter after running each command and then restart Windows.

  5. #5
    Join Date
    Dec 2004
    Can you try to right click on desktop and then select properties and then open desktop tab. After that click on the Customize Desktop button, and then open the Web tab. Now try to delete everything in the Web Pages box, except, My current Home Page. Now you have to press Ok and then apply. After that restart for the settings to take effect.

  6. #6
    Join Date
    Sep 2009
    I stumbled across this thread whilst trying to solve this very same problem. If you have highlighted icons with nasty boxes of colour around them, check the format of your wallpaper image file.

    For me, I had a PNG image file and was getting the colour block around my desktop icon text, but, I converted it to JPG and reapplied it, and voila, nice transparent effect appears.

    This might help someone.

Similar Threads

  1. Desktop icon on portal 2
    By THAKARSHI in forum Video Games
    Replies: 5
    Last Post: 29-04-2011, 11:58 AM
  2. Icons on my desktop have a color box around the titles.
    By Jaiya in forum Operating Systems
    Replies: 4
    Last Post: 04-04-2011, 12:25 AM
  3. Replies: 6
    Last Post: 14-03-2011, 05:00 PM
  4. Desktop icon titles disappeared in windows 7
    By Carson in forum Windows Software
    Replies: 5
    Last Post: 08-01-2010, 03:44 PM
  5. Icon on the desktop - kde
    By Linux-Us in forum Windows Software
    Replies: 6
    Last Post: 18-12-2009, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts