Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error loading cmicnfg.cpi sound driver

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-11-2005
Member
 
Join Date: Jan 2004
Posts: 38
Error loading cmicnfg.cpi sound driver

I have a desktop computer running with MSI K7N2-L Motherboard, 1GB RAM, Realtek ALC650 Audio and Windows XP Pro as the software. Recently I downloaded and installed C-Media WDM Audio Driver from Microsoft website and since then my System has no sound.

As per troubleshooting I went to device manager, uninstalled C-Media. Downloaded Realtec APA397 from realtec?s official website and installed. Once done, I rebooted the system but yet there was no sound and I noticed that C-Media driver got installed again automatically. As the sound was working fine earlier before installing C-Media WDM Audio Driver I tried restoring my system to earlier date by it is not allowing me to do the same.

I don?t have any idea what to do else. Can anyone here please help me out to fix the sound problem? Many Thanks.

Reply With Quote
  #2  
Old 26-11-2005
Member
 
Join Date: Sep 2004
Posts: 93
RE: Error loading cmicnfg.cpi sound driver

Hello Charlie. Just try out the following steps and see if i works for you. Start by going to Device Manager,under Sound devices right click the Audio drivers (if listed) and click Update drivers. Make sure your Windows Update is ON. It will search the compatible drivers from Windows Update. ALternatively you can also download the drivers from here:

Open Drivers - Free Download Realtek ALC650 / ALC655 AC97 Audio Driver
http://www.opendrivers.com/driver/21...-download.html
Reply With Quote
  #3  
Old 16-08-2008
Member
 
Join Date: Aug 2008
Posts: 4
Those didn't work for me when I had a similar issue this morning :( I found a different version of it at this link here. I'm still having problems with the network card on this Mobo though. It says this package is supposed to work for all features related to the board, but it's not the case for me. Does anyone know if any other versions were released? I know this hardware is not the 'newest' I guess you could say. LOL

Thanks BAE23,
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error loading cmicnfg.cpi sound driver"
Thread Thread Starter Forum Replies Last Post
Driver AFD.SYS in not loading properly and getting booting error ByrneB Operating Systems 3 27-02-2012 11:29 PM
Bad sound driver error:88780078 samzzzy Windows Software 3 11-05-2011 04:53 AM
Error loading cmicnfg.cpl - The specified module could not be found Antonio00 Windows XP Support 3 14-07-2010 08:56 PM
Error : Bad Direct Sound Driver Hemal Das Hardware Peripherals 4 20-02-2009 01:31 PM
Error while installing sound driver in compaq Caesar Hardware Peripherals 3 05-01-2009 02:30 PM


All times are GMT +5.5. The time now is 04:29 PM.