Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



no SATA drive dected, system setup won't load

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-03-2012
Member
 
Join Date: Mar 2012
Posts: 3
no SATA drive dected, system setup won't load

I have a barely used dell precision t7400...system came with vista, but i had someone put xp on it before the first use

computer was alright for awhile but was always a bit clunky and problematic...stopped using it for about a year and am now trying to get it working again

computer boots up lightning fast, files open quickly, everything is quick and smooth

However, you cannot copy and paste anything, you can copy, but when you go to paste it, the "paste" option is grayed out....also, you cannot drag and drop files into folders, etc....so it seems to me like there is no memory

i tried to restore the system to the last known good configuration, but it says that system restore is also unavailable...

then tried to go to boot menu and the into setup, but it simply won't load the setup/bios at all....it just goes to a blank screen no matter how you try to get to the system setup

from the boot menu i ran diagnostics, and the DST short test says that no SATA drive was detected

if it helps, its BIOS Revision A04

any idea what's wrong or how i can get this system working? i'm obviously not an IT guy....i know just enough to be dangerous, but i can follow instructions....

i'll thank you in advance for any help....i really appreciate this forum....thanks for your time

Reply With Quote
  #2  
Old 22-03-2012
Member
 
Join Date: Dec 2007
Posts: 1,592
Re: no SATA drive dected, system setup won't load

Can you ask the guy how did he manage to install xp on your vista machine, by completing wiping off vista and then installing xp or with some other ways? If it is a Sata problem, then can you go to the BIOS setup, & change the disk controller setting from AHCI to IDE and see if that eliminates any kind of further issues.
Reply With Quote
  #3  
Old 22-03-2012
Member
 
Join Date: Mar 2012
Posts: 3
Re: no SATA drive dected, system setup won't load

i can no longer get a hold of the guy that did it....

the computer never really ran well from day one...i did get on with someone from dell to try and fix the problems, i can't even remember what they were now...but he had me change some BIOS setting and things only seemed to get worse after that

i cannot get to the BIOS setup now...if i interrup the boot and then try to get into the system setup, it always fails, it just goes to a black screen and stays like that

i can get to everything else ok when i interrupt the boot with F2 or F12, i can get to diagnostics, etc. and they launch ok, but i cannot get to the system setup

its strange, and as i said earlier, the system restore does not work, says its not available...if i go to check network settings nothing is there...its strange...

and also as i said, on the diagnostics it says that no SATA is detected

thanks for your help...i'm really lost on this...the computer is practically brand new, although it is a few years old it was barely used....its frustrating...i'm ready to throw it out the window....but i gotta think there is a fix...
Reply With Quote
  #4  
Old 22-03-2012
Member
 
Join Date: Mar 2012
Posts: 3
Re: no SATA drive dected, system setup won't load

my apologies, i forgot to answer your question....i believe he did completely wipe off vista and then install xp...it was an IT guy from a bank that had experience replacing vista with xp....or at least that's what he said...but he was definitely an IT guy at a bank and seemed to know what he was doing...
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "no SATA drive dected, system setup won't load"
Thread Thread Starter Forum Replies Last Post
System not recognizing Barracuda T3000DM001 3TB Sata 3 Drive Roch Hardware Peripherals 4 27-03-2012 07:15 PM
Want to add 4th drive on a system with just 3 SATA ports archeopetrix Hardware Peripherals 1 04-01-2011 09:58 AM
Windows Vista setup is not able to see my SATA hard drive IpsA Vista Setup and Install 1 13-03-2008 12:47 AM


All times are GMT +5.5. The time now is 07:29 AM.