Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Sound Card not Working after re-installing Windows XP

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 31-01-2011
Member
 
Join Date: Jan 2011
Posts: 2
Sound Card not Working after re-installing Windows XP

Hi,

Previously, I have reinstalled Windows XP (because it was running quite slow), but now I seem to be having problems. After I reinstalled Windows XP, there is no sound. I have read many of the forums, and still no luck. I think the problem is the sound card. When I insert my speaker's cord into the sound card, sound does't come out of the speakers. I went to Start> Control Panel > Sounds and audio devices, but it says "no audio device." I also tried to plug in a pair of headphones in the sound card, but still no luck. I am running eMachines model T5036.

Please help, and thanks!

Reply With Quote
  #2  
Old 31-01-2011
Member
 
Join Date: May 2008
Posts: 859
re: Sound Card not Working after re-installing Windows XP

It is because your sound card is not detected in your system. There can be two reason for that. First either the driver is not properly installed and second is that your motherboard does not found the hardware. For that first run Device Manager and then go to Hardware > Device Manager. In that look for the sound device. There must be some remaining hardware with yellow exclamation mark. If not then remove the sound card and place it on the different pci slot.
Reply With Quote
  #3  
Old 03-02-2011
Member
 
Join Date: Jan 2011
Posts: 2
Re: Sound Card not Working after re-installing Windows XP

First, I don't see the yellow exclamation mark next to the sound device. And how do I remove the sound card? I have located it, but to remove it, do I just simply pull it out?
Reply With Quote
  #4  
Old 04-02-2011
Member
 
Join Date: May 2008
Posts: 571
Re: Sound Card not Working after re-installing Windows XP

To remove the sound card you only have to Turn off the PC and remove all cable from the sound card and pull it out. Thats it, Now you can check your system sound. But before that just let me know whether you have installed the driver for the sound card or not. If you have not installed the sound card driver then install then same and see whether this is working with the same or not.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Sound Card not Working after re-installing Windows XP"
Thread Thread Starter Forum Replies Last Post
No Sound on Xonar DX sound card after installing SP1 on Windows 7 Kanwaljeet Hardware Peripherals 6 09-04-2011 08:48 PM
sound recorder not working after installing windows 7 sp1 Eduards Operating Systems 4 17-03-2011 10:44 AM
Installing sound card CT4670 in Windows 7 Megatruck Hardware Peripherals 5 16-11-2010 12:38 PM
HP a1010y Sound Card problem "Can't find Match HDAudio Inf File" when installing sound card driver. Asgar XP Hardware 2 29-04-2008 06:53 AM


All times are GMT +5.5. The time now is 05:45 AM.