Results 1 to 2 of 2

Thread: XP wont boot past option to boot to temp boot device and cant get to F8 option for advanced boot menu

  1. #1
    Join Date
    Aug 2009
    Posts
    7

    XP wont boot past option to boot to temp boot device and cant get to F8 option for advanced boot menu

    Hi all, I need some serious tech wiz help if its out here.
    There are 5 days worth of details with trial and error which even i cant remember each detail. I will try to be as specific and too the point with end results or changes when listing all this.
    One day I couldnt boot past "pre-POST" Ill call it. Originally I would turn on the laptop and get a disk read error. After running one of the recovery console commands that addresses boot file and boot anything issues (sorry dont recall which one bc of the trial and error for 5days losing my mind issue), the disk read error was now a bunch of coding upon bootup each time. Best I can describe is it looks like random coding without any error messages when I boot to the hard drive.
    Within maybe 3 seconds of turning the laptop on I get the "press access IBM button to boot to temporary alternate boot device" option on bottom(which is normal for all IBM T43s). Im running xp. I can boot to cd rom or anything else if i choose to but if I select the HD it goes straight to the weird coding. (If you need that coding I will check, just tell me).
    I dont get the F8 option (I think because the laptop doesnt get that far to acknowledge it), to get to safe mode or last known good menu screen.
    I can see my files, folders, apps via hooking my HD up usb to a different laptop. I realize it may be the HD but based on what Ive tested and ran I really feel strongly its something to do with the boot process. Ive ran fixmbr and a couple other commands within recovery console suggested in forums with not much luck. However today I found a forum that suggested 5 boot issue fixes. I ran 4 of them so far and finally have a change in my error. Maybe this will finally explain my problem!?
    I ran fixmbr (again). Rebooted no luck.
    Ran i think it was bootcfg /reload with no luck
    But then 2 fixes I did not see in past forums i found today.
    Within recovery console I copied over from the xp boot cd - ntldr and ntdetect.
    All of a sudden I now get a boot screen where I have to choose an OS to boot to (Long story with multiple OS's but really there is only 1 fully working (or supposed to be working) on my hard drive.) Point is, the first one listed in the choices to boot to is the actual only real OS on my laptop, the one with the problem. Which by the way makes me wonder if whatever tells machine where to boot is pointing to the wrong directory. If that makes sense ask me why and Ill explain why that seemed like a possible symptom or cause. Anyway, when it boots to the main and only real OS on my machine there are 2 issues.
    1. The screen only gives me about 1 second to choose. Thank god the first and default option is the main OS. If it was a little longer I could see if I could hit f8 and get to last known good. Right? Is there a way to make it longer?
    2. The other problem is I now get an error saying cannot locate l_intl.nls after a solid 20 seconds of the machine loading up.

    Im just happy its booting to something now and telling me a error. With all this being said... what can i do next? If I copy that folder over will it just boot a little further and then have a new file missing? Copying over the ntdetect and ntldr was copied to the root of C:. However all the OS's and commands in r console have all seem to have been done or have written/reloaded etc.. in c:\windows. Are my settings booting to c:\windows but my files needed are in the root of c:? Just an idea I had.

    Anyway, Since I got that new missing file error I ran a chkdsk /r within recovery console. Im about 4 hours in. It got to 75% then shot back down to 50%. Its been at 50% awhile. Its at the 4rth line of saying "Chkdsk is performing additional checking or recovery".

    And on a side note as a question... But just as important. Is there a program or way I can backup apps to be restored on a hard drive if I wipe this one out and format? Im afraid to image the whole drive cause that might copy the whole corrupted boot files that are missing stuff or corrupted. So worst case scenerio, can I only backup my files? Or can I get my installed apps as well?
    Thank you all and sorry for long description but didnt want to leave anything out.
    Liam

  2. #2
    Join Date
    Mar 2010
    Posts
    1,998

    Re: XP wont boot past option to boot to temp boot device and cant get to F8 option for advanced boot menu

    The first thing that I want you to do here is that just see whether you are able to boot the system in safe mode and then see whether you will are allowed to make changes and if now then I have only one solution for you and it is nothing but reinstall the windows operating system and then see how things goes. I am sure after reinstalling the operating system and the formatting the system helps you or not.

Similar Threads

  1. Replies: 2
    Last Post: 15-12-2010, 07:03 PM
  2. Vaio Z12 - boot menu/choose boot device, how?
    By Chin-Mae in forum Operating Systems
    Replies: 4
    Last Post: 12-09-2010, 06:01 AM
  3. Replies: 1
    Last Post: 24-05-2010, 04:59 PM
  4. Lost "Repair My Computer" Option in F8 Boot Advanced Startup Options Menu
    By nehal_serpa in forum Vista Setup and Install
    Replies: 2
    Last Post: 13-05-2009, 05:37 PM
  5. Replies: 5
    Last Post: 31-01-2009, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •