Results 1 to 4 of 4

Thread: Windows XP(SP3) Firewall Slow To Startup

  1. #1
    Join Date
    Jul 2006
    Posts
    128

    Windows XP(SP3) Firewall Slow To Startup

    I am running Windows XP with Service Pack 3, which is updated everyday. But prior to the installation of Windows Live OneCare, I was not having any issues with my Firewall. It was the first time that a security suite that I installed had automatically disabled and replaced the Windows firewall.I therefore removed the Windows Live One Care because of its various problems like slow start and many things. So, I installed AVG Free Antivirus which is working fine on my XP machine. But the issue is when the pc boots and every thing has loaded in my System tray, I have to wait for 30-40 seconds and I will then get a popup from the system tray that tells me the Windows Firewall has not popup started and my pc may not be protected. It will stay up to about 20-30 seconds and will go away on its own. At the same time, checking the firewall shows that it is active. So, can anyone tell me how to get Firewall to load when Windows XP loads? Thanks

  2. #2
    Join Date
    May 2006
    Posts
    976

    Re: Windows XP(SP3) Firewall Slow To Startup

    You can download the One Care Cleanup utility from the below link and see if that works:

    http://download.microsoft.com/downlo...areCleanUp.exe

  3. #3
    Join Date
    Jul 2006
    Posts
    128

    Re: Windows XP(SP3) Firewall Slow To Startup

    Thanks for responding, but it looks to me that the slow starting of Firewall has been solved. After restarting the pc a couple of times, it did not display the same behaviour. Also, following your suggestions to run the clean up tool might have fixed the issue for sure. Also, I added the running of Windows Defender as well. Thanks.

  4. #4
    Join Date
    May 2006
    Posts
    976

    Re: Windows XP(SP3) Firewall Slow To Startup

    You are welcome and I am glad that you have sorted out the issue.

Similar Threads

  1. Windows Defender and AVAST too slow at Startup
    By Hunter-Man in forum Networking & Security
    Replies: 5
    Last Post: 11-05-2011, 07:44 PM
  2. Windows Xp slow startup/shutdown
    By ROCKING_Suhas in forum Operating Systems
    Replies: 5
    Last Post: 07-02-2011, 11:23 PM
  3. Nero 10 leads to slow Windows XP startup
    By Laboni in forum Windows Software
    Replies: 6
    Last Post: 30-08-2010, 10:30 PM
  4. Very slow Windows 7 startup in Iball Marvel laptop
    By Sirens in forum Operating Systems
    Replies: 5
    Last Post: 21-04-2010, 04:47 AM
  5. Windows Vista wi-fi slow at startup
    By Fatmeer in forum Windows Vista Network
    Replies: 9
    Last Post: 20-06-2008, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •