Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Add missing input language

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-02-2009
Member
 
Join Date: Jan 2004
Posts: 44
Add missing input language

I am using Windows XP Pro. The default language which was installed at the time of setup was English. Later on I had slipstreamed XP with only required packages and used it for installation. I am trying to add greek in the input language, but it does not seems to be working. I am able to find out the files which are associated with the input language or keyboard layout. Somehow it is not allowing to put greek in the selection list. I want to use Greek as default input language and some how looking for a way that can allow me to add at as a deafult input option.

Reply With Quote
  #2  
Old 18-03-2013
Member
 
Join Date: Sep 2004
Posts: 131
Re: Add missing input language

There is no way to add a single language, but you can inject a complete language pack in the same. The language pack is integrated through Install.wim. So it is one of the most complicated part when you are slip-streaming windows xp. Ample of time this may fail. The most you can do is use a manual way configuring the default input language.
Reply With Quote
  #3  
Old 14-01-2014
Member
 
Join Date: Nov 2009
Posts: 787
Re: Add missing input language

You can try to run Windows update and there you will be shown different list of updates which can be installed in your computer. You might need to unhide some of the optional updates and search for the language pack that you want to install. You can also go to the Microsoft's website and then download the language pack from there as well.
Reply With Quote
  #4  
Old 15-01-2014
Member
 
Join Date: Apr 2009
Posts: 1,106
Re: Add missing input language

The issue that you are facing might be occuring if you have a Group Policy setting that prevents you from accessing Control Panel in Microsoft Windows XP. By design, you must have access to Control Panel to turn on the Language bar. To solve this issue you can follow the method given in this link here - http://support.microsoft.com/kb/819783. Hope this helps you out.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Add missing input language"
Thread Thread Starter Forum Replies Last Post
IME language input of Windows 7 seems to be broken Rakshasa Operating Systems 5 26-03-2012 03:29 PM
My blackberry software is missing Language and input support aNeRiO Windows Software 3 29-09-2011 11:12 PM
How to install Japanese Language input in Nokia N8 Satguru Portable Devices 5 20-04-2011 10:22 AM
Nokia E72 - Change Input Language Shortcut Athreya Portable Devices 3 10-01-2011 07:49 PM
Desktop Manager: language input question Kusumakar Portable Devices 3 22-07-2010 04:08 AM


All times are GMT +5.5. The time now is 08:53 PM.