Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No video on boot... black screen of sadness

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-12-2008
Member
 
Join Date: Dec 2008
Posts: 3
No video on boot... black screen of sadness

Have a SONY VAIO model # vgc-ra840g.

So I just installed a ATI HD2600PRO, and a WD 500G 7200rpm HD. I think I updated the drivers correctly (motherboard, HD, video card). It restarted correctly the first time. Then I installed Battlefield 2 no problem... restarted again... then black screen of sadness. My monitor says no video input after the attempted boot and then goes to power save.

What are my options? How can I get back to video game land safely?

Reply With Quote
  #2  
Old 27-12-2008
Buffalo
 
Posts: n/a
Re: No video on boot... black screen of sadness



ship.henson wrote:
> Have a SONY VAIO model # vgc-ra840g.
>
> So I just installed a ATI HD2600PRO, and a WD 500G 7200rpm HD. I
> think I updated the drivers correctly (motherboard, HD, video card).
> It restarted correctly the first time. Then I installed Battlefield
> 2 no problem... restarted again... then black screen of sadness. My
> monitor says no video input after the attempted boot and then goes to
> power save.
>
> What are my options? How can I get back to video game land safely?


Make sure your vid card is well seated in its slot. Also check your monitor
connections, both at the monitor and at the computer.
You can do this while waiting for better ideas from others.


Reply With Quote
  #3  
Old 27-12-2008
Buffalo
 
Posts: n/a
Re: No video on boot... black screen of sadness



Buffalo wrote:
> ship.henson wrote:
>> Have a SONY VAIO model # vgc-ra840g.
>>
>> So I just installed a ATI HD2600PRO, and a WD 500G 7200rpm HD. I
>> think I updated the drivers correctly (motherboard, HD, video card).
>> It restarted correctly the first time. Then I installed Battlefield
>> 2 no problem... restarted again... then black screen of sadness. My
>> monitor says no video input after the attempted boot and then goes to
>> power save.
>>
>> What are my options? How can I get back to video game land safely?

>
> Make sure your vid card is well seated in its slot. Also check your
> monitor connections, both at the monitor and at the computer.
> You can do this while waiting for better ideas from others.


Also try shutting down completely for a minute or so (no power connected)
and then try booting up again.


Reply With Quote
  #4  
Old 27-12-2008
Member
 
Join Date: Dec 2008
Posts: 3
Re: No video on boot... black screen of sadness

Quote:
Originally Posted by Buffalo View Post
Buffalo wrote:
> ship.henson wrote:
>> Have a SONY VAIO model # vgc-ra840g.
>>
>> So I just installed a ATI HD2600PRO, and a WD 500G 7200rpm HD. I
>> think I updated the drivers correctly (motherboard, HD, video card).
>> It restarted correctly the first time. Then I installed Battlefield
>> 2 no problem... restarted again... then black screen of sadness. My
>> monitor says no video input after the attempted boot and then goes to
>> power save.
>>
>> What are my options? How can I get back to video game land safely?

>
> Make sure your vid card is well seated in its slot. Also check your
> monitor connections, both at the monitor and at the computer.
> You can do this while waiting for better ideas from others.


Also try shutting down completely for a minute or so (no power connected)
and then try booting up again.
Ok. So I checked the connections... seems satisfactory. I'll try the power down. Otherwise it seems like I have to do a system restore every so often. UGH.
Reply With Quote
  #5  
Old 28-12-2008
Buffalo
 
Posts: n/a
Re: No video on boot... black screen of sadness



ship.henson wrote:
> Buffalo;4148880 Wrote:
>> Buffalo wrote:
>>> ship.henson wrote:
>>>> Have a SONY VAIO model # vgc-ra840g.
>>>>
>>>> So I just installed a ATI HD2600PRO, and a WD 500G 7200rpm HD. I
>>>> think I updated the drivers correctly (motherboard, HD, video
>>>> card). It restarted correctly the first time. Then I installed
>>>> Battlefield 2 no problem... restarted again... then black screen
>>>> of sadness. My monitor says no video input after the attempted
>>>> boot and then goes to power save.
>>>>
>>>> What are my options? How can I get back to video game land safely?
>>>
>>> Make sure your vid card is well seated in its slot. Also check your
>>> monitor connections, both at the monitor and at the computer.
>>> You can do this while waiting for better ideas from others.

>>
>> Also try shutting down completely for a minute or so (no power
>> connected)
>> and then try booting up again.

>
> Ok. So I checked the connections... seems satisfactory. I'll try the
> power down. Otherwise it seems like I have to do a system restore
> every so often. UGH.


Remove and look at the connectors going between the monitor and computer.
Do you get anything during the attempted bootup? Any beeps?


Reply With Quote
  #6  
Old 29-12-2008
Member
 
Join Date: Dec 2008
Posts: 3
Re: No video on boot... black screen of sadness

[/quote]
Remove and look at the connectors going between the monitor and computer.
Do you get anything during the attempted bootup? Any beeps?[/quote]

I think the problem is fixed. I powered down, unplugged and let it sit. Then boot and no problems. The demon has been exorcised. Thanks
Reply With Quote
  #7  
Old 09-01-2009
Buffalo
 
Posts: n/a
Re: No video on boot... black screen of sadness



ship.henson wrote:
> Remove and look at the connectors going between the monitor and
> computer.
> Do you get anything during the attempted bootup? Any beeps?
>
> I think the problem is fixed. I powered down, unplugged and let it
> sit. Then boot and no problems. The demon has been exorcised. Thanks


Sounds good for you.
Thanks for posting back.


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No video on boot... black screen of sadness"
Thread Thread Starter Forum Replies Last Post
Black Screen of Death Video card crash because of 270.xx and Adobe Flash Video AlpAnA$ Monitor & Video Cards 8 17-10-2011 03:45 AM
181.20 Driver Causes Black Screen On Boot Up Laurense Operating Systems 6 18-05-2010 01:17 AM
Presario CQ50 Screen went black on boot Jagadamba15 Portable Devices 5 23-03-2010 01:24 PM
Vista screen black on boot Trath9 Monitor & Video Cards 5 13-06-2009 08:45 AM
Win XP SP3 no boot - black screen only... akhtar Windows XP Support 1 11-07-2008 07:09 PM


All times are GMT +5.5. The time now is 11:43 PM.