Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



GTA San Andreas video problem

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-10-2008
Member
 
Join Date: Oct 2008
Posts: 5
GTA San Andreas video problem

Hello, folks!

I have a problem with GTA San Andreas.

Everything's okay except for the color or smth like that, dunno how that's called.

I have directX10, GeForce 8400 256mb.

When I've installed the game the color was like on the picture I attached. Then I just tried to chande some advanced display settings and it became ok. Then (why?!?!...) I changed the resolution from 1280x... to 1024x... And that bug has returned!.. Nothing helps...

Please, refer to the attachment.

Thanx 4 ur help, guys...

Attached Thumbnails
color_crap.jpg  
Reply With Quote
  #2  
Old 21-10-2008
Member
 
Join Date: May 2008
Posts: 666
what are your specification ?(os, processor,monitor, ram )
__________________
Bayonetta Preview
Reply With Quote
  #3  
Old 21-10-2008
Member
 
Join Date: May 2008
Posts: 1,196
does the game slowdown or its just the graphic which are causing the problem ?
__________________
Windows 7 Review
Reply With Quote
  #4  
Old 21-10-2008
Member
 
Join Date: Oct 2008
Posts: 5
Processor: IntelCore2Duo 2x1.8GHz.
RAM: 2048mb.
OS: WinXP, SP2.
HDD: 160gb.
Video: Nvidia GeForce 8400 GS, 256mb, latest driver version.
Monitor: dunno, I've got Dell Vostro 1510 Laptop.

I believe it's just a graphic problem, because other games are okay. and it doesn't slow down at all even on max settings.

Maybe I should try deleting *.set file and try to change display setting once again?..

Thank you for your help!
Reply With Quote
  #5  
Old 22-10-2008
Member
 
Join Date: May 2008
Posts: 1,196
Quote:
Maybe I should try deleting *.set file and try to change display setting once again?..
you should uninstall the game and reinstall the game.see if that works .
what other games you play in this laptop .
__________________
Windows 7 Review
Reply With Quote
  #6  
Old 22-10-2008
Member
 
Join Date: Oct 2008
Posts: 5
OK, I'll try to do that.

S.T.A.L.K.E.R., if you know what it is, THUG2, Blitzkrieg etc., etc.
Reply With Quote
  #7  
Old 22-10-2008
Member
 
Join Date: May 2008
Posts: 38
Quote:
Video: Nvidia GeForce 8400 GS, 256mb, latest driver version.
the graphic card you are having is to old,,,, change your graphic card ,i will suggest you INTEL GMA X3100 Graphics Card

Quote:
S.T.A.L.K.E.R., if you know what it is, THUG2, Blitzkrieg etc., etc.
you run all this game in high resolution ! 0_0
Reply With Quote
  #8  
Old 22-10-2008
Member
 
Join Date: Oct 2008
Posts: 5
What?.. O_o You're suggesting me an integrated graphic video except for the card I have?.. You must be kidding! The card I use is only one year old and I remember for sure that GTA SA was released earlier.

And yeah, I run all those games in high resolution. Can't get what's so surprising in that... o_O

P.S. I forgot to tell i have 512mb ram on it. however, the bus is 256mb.

Last edited by Prima : 22-10-2008 at 04:59 PM.
Reply With Quote
  #9  
Old 22-10-2008
Member
 
Join Date: Dec 2007
Posts: 2,273
well, to clarify about the GFX Card the one that Gold Spot has suggested is a low end one than the 8400 GS video card.

And for the problem, it seems that you have to revert back to Direct X 9.c which would be compatible for the game to be played. OR might be some patch or some uninstallation or reinstallation that you can try.
Reply With Quote
  #10  
Old 22-10-2008
Member
 
Join Date: May 2008
Posts: 38
download this patch may this be will helpful to you http://grandtheftauto.filefront.com/...as_Patch;45852
Reply With Quote
  #11  
Old 22-10-2008
Member
 
Join Date: Oct 2008
Posts: 5
Thank you, homies! xD

I've tried everything including that (the only one existing, by the way) patch before writing here.

However, deleting "gta_sa.set" file helped! I've tried doing that for a couple of times (dunno why I kept doing that - maybe 6th feeling lol) and then just chose those options I needed...

I have any ideas why it happened, but if you do, this topic shouldn't be locked yet! )))

Anyway, thank you for your help!
Reply With Quote
  #12  
Old 15-01-2009
Member
 
Join Date: Jan 2009
Posts: 1
Re: GTA San Andreas video problem

hi i had the same problem and i found it to be a sound problem if you have ur sound running on 4 or 6 channel speaker turn it down to 2 speaker and this should solve it
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GTA San Andreas video problem"
Thread Thread Starter Forum Replies Last Post
GTA San Andreas ttttttthomas Video Games 3 03-11-2010 05:39 PM
GTA San Andreas Lupin Windows XP Support 5 01-08-2010 02:02 AM
GTA San Andreas problem Vista ? Gazaway_w Video Games 3 16-07-2009 08:42 AM
GTA San Andreas problem !!! kochee Video Games 4 28-04-2009 03:12 PM
gta san andreas thonas Vista Help 16 03-05-2008 08:13 AM


All times are GMT +5.5. The time now is 04:46 AM.