Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



CPU Usage very high

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-10-2008
Member
 
Join Date: Feb 2006
Posts: 214
CPU Usage very high

I have got a Compaq laptop and the CPU is running at 100% taskbar. This problem has happened before by reformattin and reloading all the software but it has happened again just now. The last known good configuration was loading Windows XP SP3. I have also done a system restore to some previous date. Can anyone tell me how to solve this issue? Thanks

Reply With Quote
  #2  
Old 14-10-2008
Member
 
Join Date: Sep 2005
Posts: 2,320
Re: CPU Usage very high

It might be a known problem and you must be effected by it. You will need to see the link given below of the Microsoft KB article
http://www.microsoft.com/downloads/d...displaylang=en

After that you can read and follow the instructions posted below:

http://msdn2.microsoft.com/en-us/library/aa387285.aspx

Also to find out more about SVchost.exe entries you can try to use Process Explorer:

http://www.microsoft.com/technet/sys...sExplorer.mspx
Reply With Quote
  #3  
Old 15-10-2008
Member
 
Join Date: Jan 2006
Posts: 2,264
Re: CPU Usage very high

I dont recommene you to use the Process Explorer to check the cause of the issue that you are facing. It seems that you havent made clear command line of svchost.exe giving the issue. I think that it could be either

C:\WINDOWS\System32\svchost.exe -k netsvcs

or

C:\WINDOWS\System32\svchost.exe -k LocalService
Reply With Quote
  #4  
Old 15-10-2008
Member
 
Join Date: Feb 2006
Posts: 214
Re: CPU Usage very high

Thanks for the reply guys. I have given as much information as I could at the time. I will also check into what has been recommended. I have closed the svchost.exe but will do a little more research when I have time. I am right now running without SP3 installed having restored to pre the installation. Is there any known problem with SP3 that could cause what I am getting?
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "CPU Usage very high"
Thread Thread Starter Forum Replies Last Post
Windows 7 High CPU Usage Aamani Operating Systems 5 02-08-2010 11:46 AM
High CPU usage. Terminate the process and another process starts high CPU usage rincewindwiz Operating Systems 6 26-06-2010 11:51 PM
High cpu usage Tony Parker Hardware Peripherals 3 09-06-2009 12:42 PM
High cpu usage by wmpnetwk.exe Naranbaatar Media Player 5 20-02-2009 10:57 AM
High CPU Usage but No High Program Usage other than Idle kyosang Windows XP Support 5 18-04-2007 03:56 PM


All times are GMT +5.5. The time now is 05:16 AM.