Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



opaque background for desktop icons cannot be made transparent/desktop always active

Windows XP Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-07-2008
Member
 
Join Date: Jul 2008
Location: Waxhaw, NC
Posts: 5
opaque background for desktop icons cannot be made transparent/desktop always active

All of the titles for my desktop icons have opaque backgrounds. I cannot change this. I have run AdAware, SpywareBlaster, AVG, Panda Active Scan, House Call--all in normal mode and in safe mode--and cannot find any malware in my computer. I have tried Iconoid software to change the backgrounds, but it says that it cannot make the background transparent because my desktop is active. I have gone to control panel-display-desktop-customize-web and everything is unchecked, which means that my desktop should be inactive, but apparently it is now. I have done a system restore, but that does not solve the problem. I want to put my own choice of wallpaper back onto my desktop, but with opaque icon titles it is quite ugly. Can you please help me to make the backgrounds transparent again? Thank you very much.

Reply With Quote
  #2  
Old 20-07-2008
Member
 
Join Date: Jul 2008
Location: Waxhaw, NC
Posts: 5
There are four ways to have this happen. Here's what you need to check.

1. Your desktop wallpaper can't be an html file, it needs to be an image file.

2. Right click on the desktop and move your mouse pointer up to Arrange icons by. In the menu that pops out, make sure that "Lock Web Items on Desktop" is
unchecked. If it's checked, click on it to remove the check mark.

3. Go to Control Panel and double click on the System icon. Click on the Advanced tab. On the Advanced page, click on the Settings button in the Performance section. On the Visual Effect page, make sure there's a check mark in the box next to "Use drop shadows for icon labels on the desktop".

4. Right click on your desktop and select Properties from the menu. In Display Properties, click on the Desktop tab. On the Desktop page, click on the Customize Desktop button. In Desktop Items, click on the Web tab. On the Web page, make sure nothing is checked.
Reply With Quote
  #3  
Old 20-07-2008
Member
 
Join Date: Jul 2008
Location: Waxhaw, NC
Posts: 5
Thank you for your attempt. But...

1. The wall paper I want to install is a jpeg, but I have opaque desktop icon titles with any of the standard wallpapers also.

2. 'Lock Items On Desktop' is not checked.

3. There was not a check mark next to 'use drop shadows', but I have now checked it and clicked 'apply'.

4. on the Web page nothing is checked.

I then re-booted the computer just to be sure.

There are still opaque boxes under the titles for my desktop icons.
Reply With Quote
  #4  
Old 22-07-2008
Member
 
Join Date: Jul 2008
Location: Waxhaw, NC
Posts: 5
Drop shadows is still checked. Desktop icons still on opaque background. Thanks very much for the lead. After reading through all of the messages, there are two options presented that I have not tried, but I don't know how to do them or don not know all of the consequences of doing them.
went to the site for deskcolor. I was re-directed when I went to their home page, but decided to live dangerously and then tried to download the program anyway, and again got re-directed. I'm now going to run my barrage of anti-mailware software, just in case the re-direction left anything behind in my computer.
Reply With Quote
  #5  
Old 28-09-2008
Member
 
Join Date: Feb 2006
Posts: 335
Could be some kind of theming bug I think. Did you tried system restore. I am sure that will be quiet more helpful in fixing the problem you are facing. Just try to run system restore and if that does not work then another option left is to run a repair setup. That will surely help you. It replaces the damage system files and fix the problem. But if nothing works then the last option is to format system and install everything back again.
Reply With Quote
  #6  
Old 29-09-2008
Member
 
Join Date: Jul 2008
Location: Waxhaw, NC
Posts: 5
problem solved

Thank you all very much, but I have tried all of these suggestions and they did not work. So what I did was to create another identity on my computer and transfer all of my files to the new identity. I then deleted the old identity. Everything is working fine now. I have no idea what was causing this problem, but it is now solved.
Reply With Quote
  #7  
Old 11-03-2011
Member
 
Join Date: Mar 2011
Posts: 1
Re: opaque background for desktop icons cannot be made transparent/desktop always active

This worked for me! Thank you so much... on the WEB tab I could even see the path for a file I had previously saved on my desktop - which was when the icons changed to opaque. I not only unchecked it, but I completely removed it as it's not necessary to me anymore.

Thanks again!
Reply With Quote
  #8  
Old 12-01-2012
Member
 
Join Date: Jan 2012
Posts: 1
Re: opaque background for desktop icons cannot be made transparent/desktop always active

I just got rid of the highlighted text under the desktop icons using a combination of these posts as follows:

1. " to solve this issue... go to this registry key and set it to 0
>
>HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\ForceActiveDesktopO n"


2.Go to Accessibility - Display Options in your Control Panel. Check box for High Contrast, click Apply. Screen will go to a black and white
backround. Uncheck box and click Apply again. Icon text should become transparent to wallpaper. This may change the taskbar a bit. Just go to Display Properties
and select another wallpaper to restore the taskbar position.

Had this problem a long time before finding these posts.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows XP Support
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "opaque background for desktop icons cannot be made transparent/desktop always active"
Thread Thread Starter Forum Replies Last Post
Text on desktop icons has background color - not transparent Syker Windows XP Support 4 20-12-2011 06:16 PM
Transparent GIF as Windows 7 Desktop background picture Quinton Operating Systems 4 31-07-2010 04:29 PM
blue background to desktop icons 2muchreality MediaCenter 2 27-07-2009 12:40 PM
Change background color of desktop icons to transparent Asaph Customize Desktop 3 24-07-2009 08:49 AM
How to make your Desktop Icons Transparent Landry Customize Desktop 2 11-11-2008 04:39 PM


All times are GMT +5.5. The time now is 05:43 PM.