Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows x64 Edition
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows 7x64: SFC/SCANNOW is not working.

Windows x64 Edition


Reply
 
Thread Tools Search this Thread
  #1  
Old 24-04-2011
Member
 
Join Date: Jan 2011
Posts: 52
Windows 7x64: SFC/SCANNOW is not working.

I have a system running Windows 7x64 and i don't know why SFC/SCANNOW is not working in it. Actually my system is facing some instability, it had happened before as well and SFC/SCANNOW command had fixed it. Don't know what's wrong with it this time, i have tried running SFC/SCANNOW command many times but the scanning process doesn't start at all. Does that mean my system has got corrupted?? Is there anything i can try out to fix it???

Reply With Quote
  #2  
Old 24-04-2011
Member
 
Join Date: Nov 2009
Posts: 787
Re: Windows 7x64: SFC/SCANNOW is not working.

I am not sure but i think that your system has got affected by virus because of which SFC/SCANNOW command is not able to trigger it's scan. I want to know if you are having antivirus installed in your system?? If yes than run a through scan and see if it is detecting anything. If not than download and install recommended ones like malwarebytes and scan your system thoroughly.
Reply With Quote
  #3  
Old 24-04-2011
Member
 
Join Date: Apr 2009
Posts: 990
Re: Windows 7x64: SFC/SCANNOW is not working.

Have you tried running SFC/SCANNOW command in safe mode? If not than give that a shot and see if it is running there. You just have to restart your system and tap F8 while it boots for entering Safe mode from the Advanced Boot Option. Once you have booted successfully in Safe mode you can try running SFC/SCANNOW command again. Just try it out and let me know if that helps.
Reply With Quote
  #4  
Old 24-04-2011
Member
 
Join Date: Nov 2009
Posts: 861
Re: Windows 7x64: SFC/SCANNOW is not working.

It seems as if your user profile has got corrupted, if possible create a new user profile and try running SFC/SCANNOW command after that.
Reply With Quote
  #5  
Old 24-04-2011
Member
 
Join Date: Apr 2009
Posts: 1,106
Re: Windows 7x64: SFC/SCANNOW is not working.

Try performing below steps and see if you are getting any help from it.
  • Go to Start, click on Run, type ‘service.msc’ without quotes and click on OK.
  • Check out for Remote Procedure Call and make sure that it is switched on.
  • Reboot your system and try running SFC/SCANNOW command
Hope that helps.
Reply With Quote
  #6  
Old 27-04-2011
Member
 
Join Date: Nov 2009
Posts: 1,292
You can try out the solution mentioned above but if they don't make any difference in your case than i guess your system might have got corrupted. If you have original windows installation disk than you can start Windows 7 Startup Repair process after booting from DVD. You can refer to below steps for repairing windows.
  • Boot from windows DVD, Select Language, Time and currency format, and Keyboard or input method , click on Repair your computer link.
  • Select Windows 7 for performing Startup Repair , click on Next and click on Startup Repair link from list of recovery tools and follow some onscreen instruction further for completing the process.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows x64 Edition
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 7x64: SFC/SCANNOW is not working."
Thread Thread Starter Forum Replies Last Post
How to enable Bluetooth of Lenovo T400 laptop windows 7x64? Udyami Portable Devices 3 25-07-2011 08:47 AM
Windows 7x64: ?Do you want to allow the following program to make changes to this computer?? Ikhyd Windows x64 Edition 6 29-04-2011 10:22 AM
Windows 7x64: What is OEM partition? OCTAVE Windows x64 Edition 3 27-04-2011 11:55 AM
How to transfer audio to Bluetooth headset on Windows 7x64? OCTAVE Hardware Peripherals 4 06-03-2011 03:38 PM
Windows 7x64 won't boot after switching from gtx260 to gtx470 Zweena Operating Systems 5 27-08-2010 03:23 AM


All times are GMT +5.5. The time now is 01:46 AM.