Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Performance
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows installer service cant start Error 193:0xc1 ???

Windows Vista Performance


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-11-2007
Member
 
Join Date: Sep 2005
Posts: 87
Windows installer service cant start Error 193:0xc1 ???

I wanted to install Service pack for Visual Studio 2005 on my Windows Vista based computer. But when I start the Windows installer service it gives me error saying “Windows installer service cant start Error 193:0xc1”.

I tried installing any other setup with .MSI but that too failed with an error “The Windows Installer Service could not be accessed.” I’m just unable to install anything with MSI.

To find out some info about this errors and problems I went to check Event Viewer log where I found this:
The Windows Installer service failed to start due to the following error:
Windows Installer is not a valid Win32 application.

I don’t have any idea what to do to get rid of these errors. Can anyone help me out please ?

Reply With Quote
  #2  
Old 19-02-2009
Member
 
Join Date: Feb 2009
Posts: 18
Re: Windows installer service cant start Error 193:0xc1 ???

Go to Add/Remove Programs for windows xp or Programs and Features in Windows Vista and uninstall the Windows Installer program. Then go to the Microsoft Website and reinstall the program. You can find the link to the Windows Installer Installation program here. Or you can follow the steps mentioned here.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Performance
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows installer service cant start Error 193:0xc1 ???"
Thread Thread Starter Forum Replies Last Post
Start service error 193 0xc1 Robbin M Windows XP Support 2 02-01-2014 03:32 PM
Error 193: 0xc1 when trying to start BITS - PLEASE HELP!! khellis Vista Help 1 18-04-2010 07:08 AM
Windows installer service Error 193:0xc1 Sanith Networking & Security 6 19-09-2009 06:33 PM
windows installer error 193:0xc1 PLZ HELP taigi Windows Software 1 19-09-2009 01:53 PM
the windows installer service could not be accessed error jo Vista Help 6 25-02-2008 09:01 AM


All times are GMT +5.5. The time now is 02:55 PM.