Results 1 to 4 of 4

Thread: Delay on Startup...

  1. #1
    Join Date
    Sep 2004
    Posts
    81

    Delay on Startup...

    It is just 3 months old Windows Vista running on Dell Desktop. From last 4 to 5 days I am facing some problem with the same. My system boot time was very good, but as I said, from last couple of days it took more than 10 minutes to boot up completely. Though I get to the desktop in 3 to 4 minutes, thereafter hard drive stops working for about 5 minutes., I cannot do anything in this period because vista gets freeze completely.

    When I checked the event viewer to get some help, this is what I found:
    Windows has started up:
    IsDegradation : false
    Incident Time (UTC) : 02/03/2007 20:13:26
    and

    BootTsVersion 2
    BootStartTime 2007-03-02T20:13:26.718Z
    BootEndTime 2007-03-02T20:16:16.398Z
    SystemBootInstance 92
    UserBootInstance 79
    BootTime 61354
    MainPathBootTime 30854
    BootKernelInitTime 28
    BootDriverInitTime 838
    BootDevicesInitTime 11761
    BootPrefetchInitTime 93412
    BootPrefetchBytes 464822272
    BootAutoChkTime 0
    BootSmssInitTime 6301
    BootCriticalServicesInitTime 1259
    BootUserProfileProcessingTime 614
    BootMachineProfileProcessingTime 541
    BootExplorerInitTime 1834
    BootNumStartupApps 34
    BootPostBootTime 30500
    BootIsRebootAfterInstall false
    BootRootCauseStepImprovementBits 0
    BootRootCauseGradualImprovementBits 0
    BootRootCauseStepDegradationBits 0
    BootRootCauseGradualDegradationBits 0
    BootIsDegradation false
    BootIsStepDegradation false
    BootIsGradualDegradation false
    BootImprovementDelta 0
    BootDegradationDelta 0
    BootIsRootCauseIdentified false
    i probably doubt the problem is created by Diskeeper. Any help on the same ?

  2. #2
    Join Date
    Jul 2004
    Posts
    128

    Re: Delay on Startup...

    I have been using Diskeeper since long time and I donít think that it is the cause of the startup delay. I suspect some driver or any other services for the same. But if you think it is the diskeeper, than will suggest you to drop a mail to diskeeper assistants on Tech_Support@Diskeeper.com, they are very good for help.

  3. #3
    Join Date
    Sep 2004
    Posts
    81

    Re: Delay on Startup...

    Well thanks for the help friend, if it is not Diskeeper, than according to you what services can cause the problem? I really donít know; hope you might be having some experience of this. So please name any services that you suspect can be the cause of this slow startup on vista ?

  4. #4
    Join Date
    Sep 2004
    Posts
    148

    Re: Delay on Startup...

    Is your system connected to any network PC or mapped with any network drive ? or is there any such shortcuts on yoiur desktop for the mapped drive or computer ? If yes, that could be causing the issue. You should move all these shortcuts and files to a new folder on desktop. Also once reboot the PC your are connected with on the network. This is what I have done in past while facing the same problem on Windows XP as yours. It can help.

Similar Threads

  1. Slow startup and POST screen delay with MSI 890GXM-G65
    By |Gyani| in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 18-03-2012, 05:03 PM
  2. Delay at iMac startup, need to hold power button
    By Limitless in forum Portable Devices
    Replies: 7
    Last Post: 14-11-2011, 06:24 AM
  3. Replies: 4
    Last Post: 02-07-2011, 08:46 PM
  4. Replies: 4
    Last Post: 27-05-2011, 08:03 AM
  5. Replies: 4
    Last Post: 30-03-2011, 01:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •