Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Performance
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



super prefetch causing slow system

Windows Vista Performance


Reply
 
Thread Tools Search this Thread
  #1  
Old 09-09-2008
Member
 
Join Date: Jul 2004
Posts: 38
super prefetch causing slow system

I am using Windows Vista Ultimate 64 bit since last 7 months. It was working fine so far but donít know what went wrong now it started lagging. I suspect the prefetch is giving me very hard time when I boot the computer. My computer specs are as follows: Gigabyte Ga X38 Dq6 Mobo, Intel Q6600, 8 Gig G.E.I.L Ddr2 800 Memory, 2X500 Samsung Spinpoint In Raid0, 8800Gts 320Mb

Any idea what could be the problem after running fine for about 7 months? Could it be because of so many installed programs and applications? Any help please?

Reply With Quote
  #2  
Old 09-09-2008
Member
 
Join Date: Sep 2004
Posts: 73
Re: super prefetch causing slow system

I am not sure what could be the problem but am sure its not the Superfetch. BTW what makes you suspect the Superfetch ?
Reply With Quote
  #3  
Old 09-09-2008
Member
 
Join Date: Sep 2005
Posts: 229
You should always leave Superfetch as it is. It wont hamper your systemís performance, infact it loads code into memory to attempt to speed up performance later. It is required to keep your system at better level. Hence you should leave as it is. There would be some another thing that is causing problem.
Reply With Quote
  #4  
Old 18-09-2010
Member
 
Join Date: Sep 2010
Posts: 1
Re: super prefetch causing slow system

To disable prefetch

Update the EnablePrefetcher registry key in your run-time image:
Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters
Name: EnablePrefetcher
Type: REG_DWORD
Value: 0

The EnablePrefetcher key has the following values:

0 = Disabled

1 = Application launch prefetching enabled

2 = Boot prefetching enabled

3 = Application launch and boot enabled

To disable Prefetch, set the value to 0.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Performance
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "super prefetch causing slow system"
Thread Thread Starter Forum Replies Last Post
Asrock Z68 Extreme 4 System super slow when wake from sleep mode Kiran25 Motherboard Processor & RAM 6 11-09-2011 01:28 PM
Lightroom and Vista workaround for memory causing it slow Delaware Windows Software 6 06-07-2010 10:43 PM
winss.exe causing my computer to be too slow zaid Windows Software 4 09-09-2009 12:11 AM


All times are GMT +5.5. The time now is 12:18 PM.