Results 1 to 2 of 2

Thread: Computer Browser Service not working

  1. #1
    Join Date
    Oct 2004

    Computer Browser Service not working

    There are 2 computers and a Xbox connected to my network. The computers are having Windows XP and Windows Vista. In Vista network I can see that is connected somehow there is a error mark in the icon in system tray. There is a exclamation mark on that. I am not able to configure the network as per my choice. The problem only lies on Vista system while on the other it is quite working well. There is no problem in configuration on the same. I think Vista needs some different kind of settings for putting it on a common network.

  2. #2
    Join Date
    Sep 2004
    Try to ensure that your network has a appropriate settings. Your Vista system is unable to access network due to invalid ip configuration. You can put the system on static ip and then check back. I am sure it will work fine. I got this kind of error on wan network. The reason is improper configuration. Most of time we do not touch the ip configuration but it is better to give them static ip on inside your network area.

Similar Threads

  1. computer browser service stops automatically...frequently
    By bharat in forum Windows Server Help
    Replies: 3
    Last Post: 11-01-2014, 09:57 AM
  2. Install Crazy Browser on my computer.
    By Sandy22 in forum Technology & Internet
    Replies: 5
    Last Post: 29-12-2009, 12:25 AM
  3. Event ID 8032 Browser service fails to retrieve backup list
    By Tom C. in forum Windows Server Help
    Replies: 7
    Last Post: 17-09-2009, 02:58 PM
  4. computer browser service won't start
    By Bwise_IT in forum Windows Server Help
    Replies: 6
    Last Post: 12-08-2008, 04:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts