Results 1 to 2 of 2

Thread: Vista Can't Detect Wireless Network

  1. #1
    Join Date
    Nov 2005

    Vista Can't Detect Wireless Network

    I have a Fuji Lifebook S Series laptop running with Windows Vista. Earlier it was working fine with all wireless networks, including my own Home wireless. Donít know what happened to it suddenly now it wont detect it anymore. I tested it connecting various other wireless networks in public places. I found it can connect few of them without any problem but wont connect some of them.

    Same thing is happening with my home network. There are 2 more other laptops running with XP and they are able to connect fine, only this Fujitsu is the one which is not detecting my network anymore.

    Any idea what is wrong with the laptop? How can I fix it? Thanks in advance.

  2. #2
    Join Date
    Feb 2006

    Re: Vista Can't Detect Wireless Network

    Did it stop connecting your home network after you connected the laptop with some other wireless network? This could be the case because connecting to an outside Wireless some setting change so it does not match any more your Home setting. Also try diagnosing your wireless adapter, it will reset if there is any settings changed. For more troubleshooting steps, check out this url.

Similar Threads

  1. Compaq Presario CQ61-411WM does not detect wireless network
    By Xylander in forum Portable Devices
    Replies: 8
    Last Post: 05-03-2012, 09:39 PM
  2. Replies: 3
    Last Post: 18-01-2011, 01:05 PM
  3. Lenovo g550 won't detect wireless network
    By Flaco in forum Hardware Peripherals
    Replies: 5
    Last Post: 29-12-2009, 08:48 AM
  4. Vista Wireless Network Lag after every 30 second
    By iShree in forum Windows Vista Network
    Replies: 3
    Last Post: 15-06-2009, 06:00 AM
  5. Replies: 6
    Last Post: 16-03-2009, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts