Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Wireless Adapter keeps disconnecting

Windows Vista Network


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-02-2008
Member
 
Join Date: Nov 2005
Posts: 38
Wireless Adapter keeps disconnecting

I had just got a new machine which came with Windows Vista basic. I had installed fresh drivers on the same and it looks to be working well. There is a netgear wifi adapter attached to the same. I had always look for Vista compatible drivers that really work well. But somehow the wifi keeps on dropping. There is a constant disconnection between the wifi and it starts working back on its own. It works for sometime if I reboot my system. But if not then the problem is constant. Things were much better on Windows XP. Is there any way to deal with the issue. I not having any other option left for wifi connectivity.

Reply With Quote
  #2  
Old 27-02-2008
Member
 
Join Date: Sep 2004
Posts: 150
Did you tried to locate appropriate drivers for the same. You can search for proper drivers from the official website. After updating the drivers then just check back it must be working. If the connectivity still drops then there are chances that the hardware is having some kind of problem. You must check for new firmware updates and then check the same again. Also in cmd type ipconfig /all and hit enter. In that you can see the ip address. If that is blank then you will need to assign a static ip to your system and ensure that it works fine or not.
Reply With Quote
  #3  
Old 02-03-2008
Member
 
Join Date: Sep 2004
Posts: 129
Post your IP config result here. I am sure you would be able to get appropriate information on the same. I had faced the same issue with my router configuration. Each time on connecting the modem IP was lost. I have to add that manually in my system and the internet work. In the router I did the same. In configuration settings I added the default gateway and other information manually. It started working. There was no issue at all. The internet was working well and there was no problem.
Reply With Quote
  #4  
Old 04-03-2008
Member
 
Join Date: Sep 2004
Posts: 208
You are using a usb wifi adapter. You must change the place of usb port. Connect it on different port and then check whether it works well or not. The connectivity is dropping. Driver update can fix the issue. But on the same hand it is also recommended to ensure that the adapter is working well. You must test the same on some other working computer and ensure that it really works fine or not. I think Vista has some bug with networking and due to which you are getting those failure. Try to update the drivers and then check back.
Reply With Quote
  #5  
Old 08-03-2008
Member
 
Join Date: Sep 2004
Posts: 136
Just ensure that there is some other router working on the same network. If yes then try to reconfigure the settings back again. You must try to re-install the adapter once again. If there is any other wifi network in your home then it is causing the breakage due to which you are not getting a constant internet connectivity. I had faced the same issue due to my netgear router at my home. There was a wifi adapter also. When I turned off one of them the other one works really well and there is no problem at all.
Reply With Quote
  #6  
Old 27-03-2008
Member
 
Join Date: Sep 2004
Posts: 133
Why don't you get a router for your system. It is available at a very reasonable rate. You must buy a new router and then check back whether there is any issue with connectivity or not. This is a basically hardware failure problem. There is nothing much you can do. And that also on Windows Vista. Just get a nice router and attach it to the modem. That's all you would be able to access internet. Also there will be no connectivity problem. Connectivity issues are some of the most common problem found on Vista. And yet there is no prescribed solution available.
Reply With Quote
  #7  
Old 27-03-2008
Member
 
Join Date: Sep 2004
Posts: 132
Re: Wireless Adapter keeps disconnecting

Which usb adapter you are using. What is the model of that. I am using a TP-LINK 54 Mbps wifi adapter and it works quiet well. I had attached that to the backside of my system. It is connected and installed. There is no problem with the connection. Also there is no breakage. The wifi drops at the start but as the drivers were updated the problem was resolved. Your adapter is damaged. As mentioned above test that on some other working system and check back. I am sure the issue will be resolved.
Reply With Quote
  #8  
Old 27-03-2008
Member
 
Join Date: Sep 2004
Posts: 79
Re: Wireless Adapter keeps disconnecting

Go in Device Manager. You can find that in the Computer Properties. At the top left side you can see Device Manager. Click on that and you see the wifi usb adapter installed. Even after a appropriate drivers update there are chances that it will work properly or not. I never trust usb dongles. I had wasted 2 to 3 usb adapters which does not work properly. It is just a waste of time. Going for a router is much better option and it really works well. Vista is also buggy with wifi devices while compared to that Windows XP works in much better way.
Reply With Quote
  #9  
Old 01-04-2008
Member
 
Join Date: Sep 2004
Posts: 129
Re: Wireless Adapter keeps disconnecting

I had tested Netgear WG111T. This is useless for Vista. It does not work whatever you do. I think this device lack appropriate support for Vista and it does not work at all. I tried to locate the drivers through windows update but still nothing was found. While the same on Windows XP works very well. There is no problem at all. The second devices D-Link DWL-G122 works nicely. Because I had seen this on Vista website. It is officially certified by microsoft. You must check the hardware on official website before buying the same. Or else this kind of problem keeps on appearing and there is nothing you can do.
Reply With Quote
  #10  
Old 08-05-2008
Member
 
Join Date: Sep 2004
Posts: 129
Re: Wireless Adapter keeps disconnecting

I am using a WG111T USB Net adapter. I was facing a connectivity drop issue from long time but I managed to work on that. I was not aware that this devices does not has a Vista support. I am having a old machine which has XP. I tested on that and it really works well. There is no issue at all. There is Vista driver available but it is a bit useless. Even Windows Update is not worth enough to help here. Just for the testing purpose I disabled the NIC from system and then attached the adapter. I thought it might be interrupting. But there is no benefit from that.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Wireless Adapter keeps disconnecting"
Thread Thread Starter Forum Replies Last Post
Avast Free 6 is disconnecting my wireless connection. Hammer^Ring Networking & Security 5 18-12-2011 02:21 PM
Best USB Wireless (Wi-Fi) adapter? instrument Networking & Security 8 09-10-2011 04:03 PM
Wireless keeps disconnecting on my Lenovo X200. Bardoczky Portable Devices 6 22-06-2010 10:20 PM
Sprint sierra wireless aircard keeps disconnecting K88 Hardware Peripherals 5 31-07-2009 08:55 AM
wireless adapter Gordon Richards Vista Help 3 18-04-2007 02:22 AM


All times are GMT +5.5. The time now is 11:49 PM.