Results 1 to 4 of 4

Thread: Local Area Connection > Local Only

  1. #1
    Join Date
    Aug 2005

    Local Area Connection > Local Only

    I am running Windows Vista on my computer and also have a Norton Protection Center. So, when I usually test the non-connection problem with router then I have checked that the Local Area Connection says that the connection is "Local Only" and the computer wont let go to the Automatic Private IP Address. When I try to renew or release then it will not create any errors but it will also not let go of the APIPA. I have disabled Norton Protection Center and also removed it from msconfig. I have also disabled Windows Firewall all together and the DHCP is able to see the proper MAC for my NIC, and is also assigning an IP Address. After that I have disabled the IPv6 and only had IPv4 and even rebuild TCP/IP but still getting the same problem? A little help please.

  2. #2
    Join Date
    Aug 2005

    RE: Local Area Connection > Local Only

    Also, I was having Vista computers that are able to properly accept the DHCP assigned IP address and can also ping out, but am still not able to access web pages or IM programs that is unable to obtain any connection, no Firewalls, and I am not able to ping the IP that the local area connection still states 'Local only'.

  3. #3
    Join Date
    Sep 2005

    Re: Local Area Connection > Local Only

    I dont understand when you said that you can ping out then did you mean to say that ping works or not? Also, you can try to post back with the result of ipconfig/ all that will be also helpful.

  4. #4
    Join Date
    Oct 2005

    Re: Local Area Connection > Local Only

    You can try to use the WinSock and TCP/IP Refresh. You just have to type cmd by going to Start and then typing the same in CMD. Also you can try to press Ctrl-Shift-Enter keyboard shortcut to run a cmd in admin mode and then allow elevation. After that type netsh winsock reset in the Command and then press enter key. After that you can do the same processes for refreshing the TCP/IP by just replacing the command with the below ones:

    netsh int reset press Enter

    ipconfig /flushdns press Enter

    And then restart your Computer.

Similar Threads

  1. Local Area Connection Shortcut.
    By arshadmahmood in forum Networking & Security
    Replies: 2
    Last Post: 25-10-2010, 09:58 AM
  2. Local Area Connection
    By HamizMughal in forum Networking & Security
    Replies: 1
    Last Post: 27-07-2010, 09:38 AM
  3. Local area connection problem
    By Anthony1s in forum Networking & Security
    Replies: 2
    Last Post: 09-06-2010, 05:06 AM
  4. No Local Area Connection
    By Jada0612 in forum Windows XP Support
    Replies: 5
    Last Post: 27-09-2009, 04:08 PM
  5. Cannot Disable Local Area Connection
    By Itkila in forum Windows Security
    Replies: 2
    Last Post: 29-05-2006, 08:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts