Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows Wireless Service Not Running

Windows Vista Network


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-12-2007
Member
 
Join Date: Sep 2004
Posts: 10
Windows Wireless Service Not Running

This is a new Windows Vista laptop. I was trying to connect it with my home Wireless Router/network but system is unable to locate any network. It is not able to find any available networks. I ran the diagnose which said "the Windows Wireless Service is not running on this computer.? There was option to turn on the said settings but when I try turning it on, again I get an error message saying ?Windows cannot resolve the problem.?

This is very annoying. First Windows Wireless Service should be turned on itself, second it is not allowing me to turn it on manually as well. Does anyone have any idea what would have gone wrong? How can I fix it? Many thanks.

Reply With Quote
  #2  
Old 06-12-2007
Member
 
Join Date: Jul 2011
Posts: 125
Re: Windows Wireless Service Not Running

I don?t know why is it not turned on by default but I do know why is it not starting now. Actually the Windows Wireless Service is dependent on many other services and those services should be running before you can turn on this service. So first make sure that the following services are running:
  • Extensible Authentication Protocol,
  • Native WiFi Filter,
  • NDIS Usemode I/O Protocol
  • Remote Procedure (RPC)
Reply With Quote
  #3  
Old 29-06-2008
Member
 
Join Date: Jun 2008
Posts: 1
I write the procedure if someone needs it in the future.

Go into the Device Manager.
View > Show hidden devices
View > Devices by connection

Properties
Native WiFi Filter
NDIS Usemode I/O Protocol
Reply With Quote
  #4  
Old 26-03-2009
Member
 
Join Date: Mar 2009
Posts: 1
Re: Windows Wireless Service Not Running

Sorry if I'm reviving a dead thread here, but I am having exactly the same problem - NDIS Usermode I/O Protocol is the problem in Device Manager, but I have no idea how to solve it. It says that the driver is not properly installed or is missing, but ndisuio.sys is present in windows/system32/drivers. I can't modify, rename or move that file to replace it with a ndisuio.sys from someone else's computer, so I have no idea how I'm going to fix it - or what went wrong in the first place.

In the properties in device manager, there is a "Start" button for the driver, which does nothing.

And I've tried loads of things to get rid of this - i changed the value of "start" for ndisuio in regedit to (2) under someone's advice, i ran a batch file supposed to restore all the defaults in windows from some problem website which didn't help at all, etc.
Reply With Quote
  #5  
Old 25-03-2010
Member
 
Join Date: Mar 2010
Posts: 1
Re: Windows Wireless Service Not Running

Make Sure that the CNG key Isolation, Remote Prodedure Call (RPC), DCOM Server Process Launcher, Extensible Authentication protocol, Wired AutoConfig, WLAN AutoConfig, Native WIFI filter, NDIS Usermode I/O Protocol... are all enabled services on your computer.

To enable these: Open Command Prompt
Type: msconfig
This will bring up the System Configutation
Go to the Services Tab
Put a check by all these services, then press "ok"
It will ask you to restart your computer, do so.

Then when you log back in open control panel and open ADMINISTRATIVE TOOLS.
Open Services
Make sure all of the Protocols are automatic
do this by double clicking the service, and change startup type to Automatic.
Then (suggested) restart your computer again.
Mine worked after these steps.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows Wireless Service Not Running"
Thread Thread Starter Forum Replies Last Post
"Windows firewall cannot run because another program or service is running m3pilot Small Business Server 6 14-05-2012 05:57 PM
Windows 8 Preview - The Audio Service is not running. narrat0r Operating Systems 2 26-03-2012 09:16 PM
windows vista update(service not running) windows vistaUpdate(service not running) Windows Update 2 03-04-2010 11:38 PM
Diagnostics Policy Service not running + wireless connection problem Asgar Windows Vista Network 2 01-12-2008 05:21 AM
windows wireless service -- not running DWD Vista Help 2 16-11-2007 04:55 PM


All times are GMT +5.5. The time now is 12:01 PM.