Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Netgear Adapter and Error Message

Windows Vista Network


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-02-2007
Member
 
Join Date: Oct 2004
Posts: 76
Netgear Adapter and Error Message

I had a Windows XP computer which was working fine with Netgear 54 Mbps Wirless PCI Adapter 32-bit WG311 v3. Yesterday I upgraded the same to Vista Ultimate 32-bit. When I started the system for the first time with Vista, I received number of error messages. It started with saying:

“wlancfg5.exe - Entry Point Not Found. The Procedure Entry Point DnsDhcpRegisterInit could not be located in the dynamic link library DNSAPI.dll.”

When I clicked OK, it says:
“NetgearCUv2 MFC Application has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”

Seems like my Netgear is facing some problem, I’m not able to use the network any more on this computer. When I chcked under Device Manager, it says “The Device Could Not Be Started (Code 10).” Even it is not allowing me to install the drivers.

Any suggestions please?

Reply With Quote
  #2  
Old 14-03-2007
Member
 
Join Date: Oct 2004
Posts: 62
Re: Netgear Adapter and Error Message

Hey even I’m struggling with the same problem. Did anyone found working solution for the same? As per research on Google and various other sites, it seems like there is some IRQ or I/O conflict. Most probably random assignment of IRQ at start up which may cause the adaptor not to be assigned an IRQ and the device won't work. But I don’t have any idea how to get it fixed. Hope somebody (experience guy) may help us out.
Reply With Quote
  #3  
Old 05-04-2007
Member
 
Join Date: Apr 2007
Posts: 2
Here's the Solution....

I have a download link for u to download the latest utility & driver file, which supports Windows VISTA.........

NOTE - This is a direct download link, hence download will begin as soon as u paste this link & press OK. The file is 10.06 MB in size.
ftp://downloads.netgear.com/files/wg...eta1_setup.zip
Reply With Quote
  #4  
Old 05-04-2007
Member
 
Join Date: Apr 2007
Posts: 2
For similar different products.....

For similar different products, here's the link to find drivers & utilities for latest & different netgear devices (including wg311).

http://kbserver.netgear.com/kb_web_files/n101649.asp
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Netgear Adapter and Error Message"
Thread Thread Starter Forum Replies Last Post
Getting Power Adapter Error message & Battery Not charging in Dell Inspiron-6400 Aadhar2011 Portable Devices 11 11-11-2011 02:51 PM
Netgear WNCE2001 Wi-Fi Internet Adapter with Netgear WNR2000v2 Gaffigan Networking & Security 8 22-10-2011 10:21 AM
Netgear GA311 PCI adapter drivers for windows 7 Dvimidha Networking & Security 5 21-09-2011 07:56 AM
NetGear MCAB1001 Coax-Ethernet Adapter ADEN Portable Devices 1 30-01-2009 12:53 PM
Netgear WG111v3 wireless USB Adapter problem shankarsarode Networking & Security 1 22-05-2008 11:22 AM


All times are GMT +5.5. The time now is 05:04 AM.