Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista can't copy files from network share on XPPro

Windows Vista Network


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-12-2006
Member
 
Join Date: Nov 2005
Posts: 12
Vista can't copy files from network share on XPPro

Hi, I need some urgent help from you all guys regarding my home network running two Windows Vista Ultimate RTM and one Win XP machine. I have shared few files and folders from Windows XP with full access for everyone. My both Vista systems are able to access the files, read, write, etc but the problem appears when I try to copy those files to any of these Vista computers.

Every time I try copying files from share, it says “Destination Folder Access Denied. You need permission to perform this action.” The problem is only while copying from XP to Vista… no problem copying from Vista to Vista or Vista to XP. Any idea which setting is wrong and how can I fix it?

Thank you very much for all your helps.

Reply With Quote
  #2  
Old 13-12-2006
Member
 
Join Date: Jun 2007
Posts: 1
I have seen the same thing only when copying from the Vista machine.

I would be interested in what the final outcome is.
Reply With Quote
  #3  
Old 13-12-2006
Member
 
Join Date: Sep 2004
Posts: 128
Re: Vista can't copy files from network share on XPPro

I think you need to turn off "Password protected Sharing" under Network and sharing center. By default it is set to ON, if you turn it off, problem will be solved.
Reply With Quote
  #4  
Old 29-09-2009
Member
 
Join Date: Aug 2009
Posts: 5
Re: Vista can't copy files from network share on XPPro

I have a user that I am supporting who has a similar issue well sort of. He has an HP laptop running Vista. At his office he is the only PC in an all Mac environment. I believe the servers are even OS X. At any rate, the issue he is having is that he can connect to the data share (everyone connects with the same username/password) he can view/copy data from the share to his local machine but he gets an error when trying to copy data to the share about there not being enough space. I have attached a screen shot. I have tried disabling any security related settings including anti-virus. I was curious if this was a Vista related issue and wanted to test with an XP box but they do not have one on the network. Please advise if you have come across anything similar. Appreciate it.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Network
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista can't copy files from network share on XPPro"
Thread Thread Starter Forum Replies Last Post
OS X Lion cannot share files over the local network $Iain$ Networking & Security 3 16-02-2012 10:17 AM
Windows 7 does not allow to share files on the network Mariah-Simpson Operating Systems 5 23-03-2010 05:21 AM
Robocopy.exe does not copy network share properties jbrid Windows Server Help 5 05-03-2010 06:35 PM
Home network - One XP computer cannot share files dddiam Networking & Security 12 30-03-2009 05:17 AM
Can't copy large files from XP Share CaspaR Windows Vista Network 1 10-08-2008 08:48 PM


All times are GMT +5.5. The time now is 09:38 PM.