Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error 0x800CC0E - windows mail suddenly quit working

Windows Vista Mail


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-05-2008
Member
 
Join Date: Oct 2005
Posts: 17
Error 0x800CC0E - windows mail suddenly quit working

I setup Windows mail just two days on this Vista computer. So far everything was working fine but today morning when I started Windows Mail, I found that am just unable to receive or send any mail. I donít have any idea what could be the reason behind this because I havenít made any changes in these two days. It just keeps on saying:

ďSocket error: 10013 - error#0x800CC0EĒ

As a workaround I changed my ports from 25 to 587 but that doesnít seems to be working. I am using verizon FIOS for server. Any help please?

Reply With Quote
  #2  
Old 25-05-2008
Member
 
Join Date: Sep 2005
Posts: 208
Re: Error 0x800CC0E - windows mail suddenly quit working

First of all you should always post the complete error message instead of this just a part of message because the solution and the cause of the problems can be identified using the same. So post back again with the exact error message.

Meanwhile you confirm your settings again with the ones mentioned here on Verizonís page.
Reply With Quote
  #3  
Old 26-05-2008
Member
 
Join Date: Oct 2005
Posts: 17
Re: Error 0x800CC0E - windows mail suddenly quit working

Ok, here is the complete error message:

The connection to the server has failed. Subject 'Emailing: 100_0358, 100_0359, 100_0360', Account: 'incoming.verizon.net (1)', Server: 'outgoing.verizon.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket
Error: 10013, Error Number: 0x800CCC0E

The connection to the server has failed. Account: 'incoming.verizon.net (1)', Server: 'incoming.verizon.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E


Thanks again.
Reply With Quote
  #4  
Old 26-05-2008
Member
 
Join Date: Sep 2004
Posts: 128
Re: Error 0x800CC0E - windows mail suddenly quit working

I had this problem earlier with Windows Mail. After doing lots of research I finally came to know that somehow the settings were changed in my Trend Micro firewall and that was creating the problem. Changed the settings back to normal and everything got fixed.

So you must check your antivirus firewall as well might be there is some problem. Infact, you must always disable your security suites while using Windows mail as there are just few Antivirus programs that are compatible with Windows mail.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error 0x800CC0E - windows mail suddenly quit working"
Thread Thread Starter Forum Replies Last Post
Photon Plus stopped working on Windows 8 suddenly SirName Networking & Security 3 30-09-2013 11:42 AM
Windows 7 Share files and folders suddenly stopped working dhanush123 Networking & Security 7 15-02-2012 01:43 AM
VPN Error 649, VPN suddenly not working avit Networking & Security 5 05-01-2010 05:23 PM
Sound suddenly stopped working in Windows 7 Emiliio Operating Systems 5 17-12-2009 04:03 AM
MSI Installer Quit Working Lee Windows Server Help 4 26-02-2008 07:57 PM


All times are GMT +5.5. The time now is 08:02 AM.