Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to send emails - Connection to server has failed

Windows Vista Mail


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-03-2008
Member
 
Join Date: Oct 2004
Posts: 45
Unable to send emails - Connection to server has failed

Though I found many related discussions on this forum but I thought to post a new thread for my problem. Am using Windows mail on Vista 32bit system. Due to some reason am just unable to send any email from windows mail. It gives me an error message saying:

“The connection to the server has failed. Subject 'Re: Test', Account: 'pop3.blueyonder.co.uk', Server: 'smtp.blueyonder.co.uk', Protocol: SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E”

As mentioned in various other threads, I tried disabling Email scanner in my Norton Antivirus, Applied the patched given in 941090 by Microsoft but that dint worked. Even tried changing my ports to 80 but yet the same thing.

Hope someone from you can help me out fixing this. Many thanks.

Reply With Quote
  #2  
Old 12-03-2008
Member
 
Join Date: Jun 2006
Posts: 206
Re: Unable to send emails - Connection to server has failed

I check the configuration settings provider on your ISP’s page (blueyonder) and they have clearly mentioned that the SMTP ports should be 25 and not 80 as shown in your error above. Why don’t you just reconfigure the mail using the settings provide don this page http://help2.virginmedia.com/help/ge...tup_setupemail
Reply With Quote
  #3  
Old 12-03-2008
Member
 
Join Date: Apr 2004
Posts: 65
RE: Unable to send emails - Connection to server has failed

I need a similar help form you all. Am using Windows Vista and Mail since 6 months now, never had any problem. But now, though am not getting any error message nor failure notice, but there is an email stuck in Outbox. It is not getting sent. There was error for just once that said something to “check my disk space or my memory was low”. I remember this much but I don’t know how to check and deal with this.

Expecting working advice form you all. Thank you .
Reply With Quote
  #4  
Old 12-03-2008
Member
 
Join Date: Sep 2005
Posts: 185
Re: Unable to send emails - Connection to server has failed

Many people have faced this problem with Windows Mail so far and hence Microsoft has launched a fix for the same. Just visit this KB article http://support.microsoft.com/kb/941090/en-us, download and apply the fix given. This will fix the problem.

For more help, you can also check this message stuck in outbox
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to send emails - Connection to server has failed"
Thread Thread Starter Forum Replies Last Post
Unable to send Emails with attachments on Samsung galaxy s2 Nitesha Portable Devices 11 03-11-2011 07:25 PM
Unable to Send Emails through Apple Mail Bendya Rupy Technology & Internet 4 24-12-2010 02:19 AM
Unable to send emails using Mozilla Thunderbird roshan45 Technology & Internet 6 10-02-2010 01:04 AM
Entourage : Can receive emails, but cannot send via Exchange server avit Windows Software 3 29-10-2009 06:09 PM
Unable to send emails with Windows Mail countrynurse1 Technology & Internet 5 27-02-2009 09:11 PM


All times are GMT +5.5. The time now is 12:37 AM.