Results 1 to 4 of 4

Thread: Unable to send emails - Connection to server has failed

  1. #1
    Join Date
    Oct 2004

    Unable to send emails - Connection to server has failed

    Though I found many related discussions on this forum but I thought to post a new thread for my problem. Am using Windows mail on Vista 32bit system. Due to some reason am just unable to send any email from windows mail. It gives me an error message saying:

    “The connection to the server has failed. Subject 'Re: Test', Account: '', Server: '', Protocol: SMTP, Port: 80, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E”

    As mentioned in various other threads, I tried disabling Email scanner in my Norton Antivirus, Applied the patched given in 941090 by Microsoft but that dint worked. Even tried changing my ports to 80 but yet the same thing.

    Hope someone from you can help me out fixing this. Many thanks.

  2. #2
    Join Date
    Jun 2006

    Re: Unable to send emails - Connection to server has failed

    I check the configuration settings provider on your ISP’s page (blueyonder) and they have clearly mentioned that the SMTP ports should be 25 and not 80 as shown in your error above. Why don’t you just reconfigure the mail using the settings provide don this page

  3. #3
    Join Date
    Apr 2004

    RE: Unable to send emails - Connection to server has failed

    I need a similar help form you all. Am using Windows Vista and Mail since 6 months now, never had any problem. But now, though am not getting any error message nor failure notice, but there is an email stuck in Outbox. It is not getting sent. There was error for just once that said something to “check my disk space or my memory was low”. I remember this much but I don’t know how to check and deal with this.

    Expecting working advice form you all. Thank you .

  4. #4
    Join Date
    Sep 2005

    Re: Unable to send emails - Connection to server has failed

    Many people have faced this problem with Windows Mail so far and hence Microsoft has launched a fix for the same. Just visit this KB article, download and apply the fix given. This will fix the problem.

    For more help, you can also check this message stuck in outbox

Similar Threads

  1. Replies: 11
    Last Post: 03-11-2011, 07:25 PM
  2. Unable to Send Emails through Apple Mail
    By Bendya Rupy in forum Technology & Internet
    Replies: 4
    Last Post: 24-12-2010, 02:19 AM
  3. Unable to send emails using Mozilla Thunderbird
    By roshan45 in forum Technology & Internet
    Replies: 6
    Last Post: 10-02-2010, 01:04 AM
  4. Replies: 3
    Last Post: 29-10-2009, 06:09 PM
  5. Unable to send emails with Windows Mail
    By countrynurse1 in forum Technology & Internet
    Replies: 5
    Last Post: 27-02-2009, 09:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts