Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Socket Error: 10060, Error Number: 0x800CCC0E Comcast

Windows Vista Mail


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-02-2009
Member
 
Join Date: Sep 2005
Posts: 123
Socket Error: 10060, Error Number: 0x800CCC0E Comast

I am using Windows Mail and I am unable to send loger emails from 4 of my 5 email accounts. When I try to do the same then I get an error message "The connection to the server has failed. Subject 'test', Account: 'abishek ODS', Server: 'smpt.CityMax.com', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E. When I asked Comcast about this issue then they are saying me to use port 587 and when asked the Web Store host then they are saying to use 25. So, I have tried using the different port like 587, 25, 110, etc, but nothing seems to be working. Any ideas?

Reply With Quote
  #2  
Old 12-06-2009
Member
 
Join Date: Jan 2006
Posts: 605
Have you tried changing the SMTP server to smtp.comcast.net by going into Tools >> accounts >> Your Account >> Server Tab. Incase you have Norton antivirus installed on your computer then immediately uninstall it. You can also use the Norton Removal Tool to uninstall the complete Norton product from your computer by downloading it from here - https://www-secure.symantec.com/nort...=1&lg=en&ct=us
Reply With Quote
  #3  
Old 29-01-2011
Member
 
Join Date: Dec 2007
Posts: 1,567
If the url link that you are trying to open is broken then there is something wrong with your browser.

Basic settings for that account should be:
Incoming (POP3):
Server: pop.att.yahoo.com, port 995, with SSL.
Outgoing (SMTP):
Server: smtp.att.yahoo.com, port 465, with SSL.

It is always best to set your most reliable email service as the primary, and Live.com/Hotmail ain't it. ;-)
Go to Tools, Accounts, select that account, Properties, Advanced. Change the SMTP port number from 25 to 587.
Reply With Quote
  #4  
Old 29-01-2012
Member
 
Join Date: Jul 2008
Posts: 2
Re: Socket Error: 10060, Error Number: 0x800CCC0E Comcast

I had same problem.
I set in internetoptions to use SSL 2.0
After this the problem wend.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Windows Vista Mail
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Socket Error: 10060, Error Number: 0x800CCC0E Comcast"
Thread Thread Starter Forum Replies Last Post
Socket Error: 10060, Error Number: 0x800CCC0E for VALID POP Server aDeeB! Windows Vista Mail 3 22-01-2012 04:25 PM
Protocole: POP3, Port: 110, Security (SSL): No, Socket error: 10060, Error number: 0x800CCC0E Dharitree Windows Vista Mail 2 14-05-2009 05:35 AM
Socket error 10060, 0x800CCC0E Dumshell Operating Systems 3 24-02-2009 08:35 PM
Socket Error: 10060 / Error Number: 0x800CCC0E shipper Windows Vista Mail 1 12-08-2008 11:11 PM
windows mail Socket Error: 10060, Error Number: 0x800CCC0E .:MUNDITO:. Windows Vista Mail 2 20-05-2008 06:23 PM


All times are GMT +5.5. The time now is 11:25 PM.