Results 1 to 2 of 2

Thread: The server you are connected to is using a security certificate Error

  1. #1
    Join Date
    Sep 2004
    Posts
    56

    The server you are connected to is using a security certificate Error

    I’m using Vista Mail as my default client on Vista 32bit laptop. Since last week whenever I start Vista mail, I get greeted by the error message saying :

    “The server you are connected to is using a security certificate that could not be verified”

    I tried to find out solution on web but dint got any, later I contacted ATT (my ISP) and they told me change few settings such as changing POP server to pop.att.yahoo.com and SMTP server to smtp.att.yahoo.com. Apart from these they also advised me to change the SMTP port to 465 and POP3 port to 995, and also to keep Use an encrypted connection (SSL) check marked.

    I did all these things but still while starting Vista Mail, I get the same error. Hope any of you guys can help me out in this.

  2. #2
    Join Date
    Sep 2005
    Posts
    185

    re: The server you are connected to is using a security certificate Error

    Can you tell me what happens when you click OK to ignore the above mentioned error message? Are you able to use the mail properly or you get bit worse error than that?

    Also the solution ATT provide is the only workout for this and is proper. Did you checked is those settings are still saved after you restarted Vista mail? Just check and reply so that I can get to the problem cause.

    Regards.

Similar Threads

  1. Replies: 3
    Last Post: 21-06-2013, 11:14 AM
  2. Replies: 3
    Last Post: 05-06-2012, 10:57 AM
  3. Replies: 13
    Last Post: 09-05-2012, 05:51 PM
  4. Replies: 3
    Last Post: 14-07-2009, 11:01 AM
  5. VISTA - IE7 SECURITY CERTIFICATE ERROR
    By Imran in forum Vista Help
    Replies: 17
    Last Post: 18-04-2009, 11:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •