Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Bad Patch for Vista

Windows Update


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-07-2008
BradfordGP
 
Posts: n/a
Bad Patch for Vista

On 08 July 08, I allowed the automatic installation of updates to Vista when
I shut my system down. When I went to boot up today, it started boot, then
hung. On rebooting, I ran Startup Repair (twice) and got the following
information:

Problem Signature 01: AutoFailover
Problem Signature 02: 6.0.6000.16386.6.0.6000.16386
Problem Signature 03: 131074
Problem Signature 05: BadPatch
Problem Signature 06: BadPatch
Problem Signature 07: 0
Problem Signature 08: 3
Problem Signature 09: WrpRepair
OS Version: 6.0.6000.2.0.0.256.1
Local ID: 1033

Looking at the details, Startup Repair reported the following:
Root cause found
A patch is preventing the system from starting.
Repair action: System files integrity check and repair
Result: Failed. Error code = 0xa

First, what would have caused this? Second, how do I repair it, considering
I can't get through boot?

Any help would be greatly appreciated.

Reply With Quote
  #2  
Old 10-07-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: Bad Patch for Vista

Are you currently running Vista or Vista SP1?

Can you boot into Safe Mode?

What anti-virus application or security suite is installed? What
anti-spyware applications (other than Defender)? What third-party firewall
(if any)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


BradfordGP wrote:
> On 08 July 08, I allowed the automatic installation of updates to Vista
> when
> I shut my system down. When I went to boot up today, it started boot,
> then
> hung. On rebooting, I ran Startup Repair (twice) and got the following
> information:
>
> Problem Signature 01: AutoFailover
> Problem Signature 02: 6.0.6000.16386.6.0.6000.16386
> Problem Signature 03: 131074
> Problem Signature 05: BadPatch
> Problem Signature 06: BadPatch
> Problem Signature 07: 0
> Problem Signature 08: 3
> Problem Signature 09: WrpRepair
> OS Version: 6.0.6000.2.0.0.256.1
> Local ID: 1033
>
> Looking at the details, Startup Repair reported the following:
> Root cause found
> A patch is preventing the system from starting.
> Repair action: System files integrity check and repair
> Result: Failed. Error code = 0xa
>
> First, what would have caused this? Second, how do I repair it,
> considering
> I can't get through boot?
>
> Any help would be greatly appreciated.


Reply With Quote
  #3  
Old 11-09-2008
DocD4u
 
Posts: n/a
Re: Bad Patch for Vista

I have this same issue, I have not found anyone with a solutions. If I were
to answer these questions, they would be as follows:

No SP1 (I think, but not positive)
No it will not boot into safe mode.
And I am not sure what anit-virus (Norton I think) no antispyware

I have tried to do a system restore but in blue screens when the computer
tryies to reboot and as some kind of IRQ issue at the top of the blue screen.

Any Ideas how to get around this

"PA Bear [MS MVP]" wrote:

> Are you currently running Vista or Vista SP1?
>
> Can you boot into Safe Mode?
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party firewall
> (if any)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> BradfordGP wrote:
> > On 08 July 08, I allowed the automatic installation of updates to Vista
> > when
> > I shut my system down. When I went to boot up today, it started boot,
> > then
> > hung. On rebooting, I ran Startup Repair (twice) and got the following
> > information:
> >
> > Problem Signature 01: AutoFailover
> > Problem Signature 02: 6.0.6000.16386.6.0.6000.16386
> > Problem Signature 03: 131074
> > Problem Signature 05: BadPatch
> > Problem Signature 06: BadPatch
> > Problem Signature 07: 0
> > Problem Signature 08: 3
> > Problem Signature 09: WrpRepair
> > OS Version: 6.0.6000.2.0.0.256.1
> > Local ID: 1033
> >
> > Looking at the details, Startup Repair reported the following:
> > Root cause found
> > A patch is preventing the system from starting.
> > Repair action: System files integrity check and repair
> > Result: Failed. Error code = 0xa
> >
> > First, what would have caused this? Second, how do I repair it,
> > considering
> > I can't get through boot?
> >
> > Any help would be greatly appreciated.

>
>

Reply With Quote
  #4  
Old 25-11-2008
Randall Wicks
 
Posts: n/a
Vista Bad Patch system restore

I am having the exact same issue. Mine all started when I lost a dirve in a RAID 1 confuration. Any help would be greatly appreciated.
Reply With Quote
  #5  
Old 25-11-2008
Gordon
 
Posts: n/a
Re: Vista Bad Patch system restore

"Randall Wicks" wrote in message news:2008112414415randallw@adsi-fm.com...
>I am having the exact same issue. Mine all started when I lost a dirve in
>a RAID 1 confuration. Any help would be greatly appreciated.



Mailed and Posted



Same issue as WHAT?



Please note - the "forum" you are posting to leaches off the Microsoft News
Servers in order to make it appear a lot busier than it really is.

The majority of us, who use the MS news server, don't have a CLUE as to what
you are talking about or to whom you are talking.

If you MUST use this "forum" (and a URL for it would be handy) then please
follow Usenet custom, quoting the post you are replying to, reply to the
thread and do not change the subject line.



Even better, use the MS news server direct.



Setting up Outlook Express/Windows Mail to access Microsoft newsgroups
http://www.michaelstevenstech.com/ou...snewreader.htm

Accessing the MS newsgroups in Outlook Express/Windows Mail Newsreader
http://www.microsoft.com/windowsxp/e...roupsetup.mspx



Thank you



Reply With Quote
  #6  
Old 25-11-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: Vista Bad Patch system restore

[NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com strikes again]

Randall Wicks wrote:
> I am having the exact same issue. Mine all started when I lost a dirve in
> a RAID 1 confuration. Any help would be greatly appreciated.


Reply With Quote
  #7  
Old 25-11-2008
Gordon
 
Posts: n/a
Re: Vista Bad Patch system restore

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OjiZAMoTJHA.5244@TK2MSFTNGP04.phx.gbl...
> [NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com strikes again]
>


And this is where the OP is posting:
http://forums.techarena.in/


Reply With Quote
  #8  
Old 25-11-2008
PA Bear [MS MVP]
 
Posts: n/a
Re: Vista Bad Patch system restore

even worse...

Gordon wrote:
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:OjiZAMoTJHA.5244@TK2MSFTNGP04.phx.gbl...
>> [NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com strikes again]
>>

>
> And this is where the OP is posting:
> http://forums.techarena.in/

Reply With Quote
  #9  
Old 25-11-2008
Gordon
 
Posts: n/a
Re: Vista Bad Patch system restore

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:u$3mHkoTJHA.584@TK2MSFTNGP06.phx.gbl...
> even worse...
>


But at least we now know where all these orphaned posts are coming from.....

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > Windows Update
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Bad Patch for Vista"
Thread Thread Starter Forum Replies Last Post
Microsoft Office 2007 Patch Error on Windows Vista Duncan McC MS Office Support 13 17-02-2012 02:56 AM
Uxtheme Patch for Windows Vista SP1 KASHI Customize Desktop 3 10-11-2009 06:21 PM
Fallout Trilogy : Win XP / Vista Compatibility Patch Mario2 Video Games 1 16-05-2009 08:34 PM
? Vista Patch for Office 97 Pro OviYan MS Office Support 4 04-04-2009 03:30 AM
Officejet 7410 Patch for Vista Users geray Operating Systems 1 10-02-2009 07:44 AM


All times are GMT +5.5. The time now is 01:37 PM.